£££04-jccache.php ££££ -------
££££6 presence_caching 0 - forum/cach_forum_discussion_25621_from_190.php-
Nouvelle discussionNouveau message Derniers messages Recherche forum
196 messages.      15 16 17 18 19 20 - Vtt descente et kit 3kW 72V [25621]
Cortnzs1
26-06-2020 à 20h21
Acceder au profil du membre
merci pour l'instant j'ai pas mis les caches latéraux du coup ça fait un peu fouillis avec les fils qui dépassent

par contre en ce moment je galère avec le paramétrage de la sonde de température du moteur !
parait-il que dans le MXUS 3K c'est une KTY83/110. Quand je rentre les infos trouvée sur endless (0.7V à 0°C et 183°C / V) j'ai une température de -35°C. J'ai mesuré au multimètre j'ai 0.51V sur la broche du CA.
J'ai également pris la résistance entre le fil blanc du moteur (débranché du CA) et la masse ça me donne 580ohms.

J'ai l'impression que mon MXUS n'est pas équipé d'une KTY83/110 mais d'une autre... mais laquelle

Anonyme, 69 msg, 25 ans. (FR-74).
 Citer Alerter [683879]
Peter
26-06-2020 à 20h59
Acceder au profil du membre
580ohms ce n'est pas une pt1000 ni une ntc5K ni 10K.
Comme tu mesures une tension c'est bien une thermocouple.
A mon avis c'est une erreur dans la plage de mesure. Pourquoi 0 a 183?C.
La KTY83/ 110 a une plage de mesure de -55 à +175°C.
Change uniquement 183 par 175°C pour voir.
En même temps cela dépend surtout de l'enveloppe externe.
La thermocouple en elle même peut aller jusqu'à 1250°C.
En revanche la KTY 83/110 doit faire entre 990 et 1100ohms à 25°C, donc ce n'est peut-être pas une KTY83.
81-82-84 ? Il faut chercher la correspondance.
Je ne pense pas que ce soit une sonde smd.

Peter, 6383 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [683884]

Message modifié le 2020-06-26 21:19:42 par Peter.
publicité
26-06-2020 à 20h59
Lien commercial -303-


Cortnzs1
28-06-2020 à 23h07
Acceder au profil du membre
D'après ce que j'ai trouvé, les 580 ohms colleraient avec une KTY84/151.
Avec ces paramètres ça affiche une température de 22°C à température ambiante alors qu'il fait plutôt 26°C dans le garage. Mais ça semble assez proche quand même, faut juste que j'arrive à savoir si la température est juste au dessus aussi

il y a également un problème qui est apparu dernièrement, un gros manque de puissance. Ça plafonne à 60 ou 80A au lieu de 150, avec des à-coups à l'accélération. Ce qui est bizarre c'est que ça ne le faisait pas au début et ça a commencé à le faire petit à petit depuis hier. Je vais chercher du coté de la config du CA, savoir si j'aurais foiré un réglage. J'espère en tout cas que ça ne vient pas du BMS qui coupe à cause d'un problème de batterie ! Je vais creuser ça demain.

A+


Anonyme, 69 msg, 25 ans. (FR-74).
 Citer Alerter [684233]
Peter
29-06-2020 à 07h05
Acceder au profil du membre
Si tu n'as qu'une erreur de 4°C et que tu peux régler l'échelle de mesure alors il faut que tu la modifie. Tu disais 0 à +183°C alors règles l'échelle entre 0 et +187°C par exemple.
Après je ne sais pas si tu peux choisir la sonde que tu veux dans les réglages mais j'ai trouvé un tableau qui donne 600ohms à 25°C pour la KTY83/600 car la KTY 84/151 fait entre 950 et 1000ohms a 100°C. Les plages de mesures sont donc très différentes.
Le bms qui coupe la puissance devrait théoriquement te donner une coupure franche et l'obligation de couper le jus puis le remettre avant que ça redémarre. Là ça ressemble plutôt a un faux contact entre sur les phases.
Si tu peux afficher la tension du contrôleur regardes ce que ça donne lorsque tu accélères.
Si tu as un problème de raccordement entre le CA et le contrôleur, tu auras une tension défaillante lorsque tu accélères.
Si tu as un problème entre la batterie et le CA il faudra regarder la tension lu par le CA quand tu accélères.

Peter, 6383 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [684242]

Message modifié le 2020-06-29 08:30:30 par Peter.
Cortnzs1
10-07-2020 à 11h42
Acceder au profil du membre
hello !
J'ai toujours pas résolu le pb de sonde. Pour l'instant le CA est toujours paramétré pour une sonde KTY 84/151, l'affichage n'est pas déconnant quelques degrés d'écart à température ambiante, reste à savoir si l'écart n'est pas trop important à plus haute température... avec les réglages de la KTY83 je suis dans les choux...

Effectivement mon problème de hoquet ne vient pas du BMS. J'ai constaté que les phases du moteur étaient légèrement desserrées mais le resserrage n'a pas arrangé le problème (qui est assez aléatoire).
En revanche, je me suis aperçu que lorsque le problème survient il y a un bug sur l'affichage de la vitesse (prise sur un capteur hall). C'est peut être de là que vient le bug ?

En tout cas c'est assez aléatoire, puisque le problème n'est pas apparu lors de mes deux dernières balades. Je ferais la chasse aux faux contacts

Sinon voilà quelques photos :







j'en profite un peu avant de complètement le re-démonter pour lui mettre un coup de peinture



Anonyme, 69 msg, 25 ans. (FR-74).
 Citer Alerter [685489]
Peter
10-07-2020 à 13h23
Acceder au profil du membre
Punaise il a de la gueule

Peter, 6383 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [685519]
publicité
10-07-2020 à 13h23
Découvrez nos produits
Lien commercial -341-

Benetval70
10-07-2020 à 13h26
Acceder au profil du membre
carrément, c’est une sacrée bete que tu as la.
le mien fais fitness a coté

Benoit, 3938 msg, 38 ans. Pesmes (FR-70).
Alerter [685521]
196 messages.      15 16 17 18 19 20 - Vtt descente et kit 3kW 72V - Lu 8890 fois. [25621]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 20 à 23h10 Havoc Ouh là non, pas du tout Rony, ici c'est une shoutbox, ce n'est pas le forum. cyclurba.fr
Le 25 à 16h57 Bbharley Bonjour à tous,
Je viens de regarder " teste moteur roue scooter électrique" par tchangly21 du 25 janv 2017 sur you tube,
Je...
Le 04 à 23h10 Yaya bonsoir à tous
SOS cherche batterie pour velegance opéra la mienne reste sur orange en charge et je ne fais plus que 7 ou 8 kms...
Le 08 à 14h45 Ptit-philou Bonjour, pas de réponses techniques sur le tchat (pas de place) : merci de poster sur le forum en bon français sans SMS.
Le 08 à 16h22 Havoc Disparition de Yoshizo Shimano. Il avait 85 ans.

Moteurs et batteries pour votre vélo électrique
Lien commercial -56-




Transformez votre vélo en vélo électrique !