SP-2:.### Z01### panne sur nakamura select Forum Cyclurba.fr. Velos electriques Bianchi Gitane Peugeot

Nouvelle discussionNouveau message Derniers messages Recherche forum
12 messages.   1 2   - panne sur nakamura select [25765]
Envoieleswatts
21-10-2019 à 09h44
Bonjour à tous,

J'ai acheté d'occasion et à vil prix le VAE en objet. Batterie pleine, en appuyant sur le bouton M/A, toutes les LED s'allument une par une "en étoile" pendant 1s, s'éteignent toutes puis seules les LED verticales s'allument pendant 1s. Ça ressemble à un code erreur car ça me le fait systématiquement. Pas d'assistance ni d'éclairage évidemment.

Comme le panneau de commande n'est plus étanche (les touches sont défoncées) il est possible qu'il soit HS, j'ai donc cherché à le remplacer. Pas simple de trouver exactement le même modèle (celui-ci gère l'éclairage). Pas simple non plus de trouver quelque chose sans attendre 5 semaines.
Quelqu'un aurait-il une idée de réparation et/ou d'échange, quitte à remplacer également le contrôleur -de type KZQW22A-?

Le vendeur m'a également donné 2 panneaux de contrôle:
-un BAFANG C963
-un 980.
Ceux-ci ne gèrent pas l'éclairage. Au pire je pourrai toujours mettre un interrupteur déporté pour l'éclairage, mais quid du câblage??

Merci beaucoup et bravo à la technicité des intervenants!

Anonyme, 9 msg, (FR-06).
 Citer Alerter [639580]
Envoieleswatts
23-10-2019 à 09h06
Petit up sur mon sujet qui ne semble pas passionner les foules...

Anonyme, 9 msg, (FR-06).
 Citer Alerter [639916]
publicité
23-10-2019 à 09h06
Un watt-mètre pour votre vélo électrique ?
Un wattmètre pour connaitre à tout instant la puissance du moteur de votre VAE, et l'autonomie restante. 25 euros.
cyclurba.fr/Velos_electriques/208/Mesure-wattmetre.html
Lien commercial -187-


Havoc
23-10-2019 à 09h36
Acceder au profil du membre
Il faudrait attendre que quelqu'un qui connaisse ton matériel passe, ou alors Tchang qui connait tous les matériel !

Bruno, Modérateur,50668 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [639919]
Envoieleswatts
23-10-2019 à 10h09
Sûr, mais vu l'activité tout de même importante du forum j'avais peur que mon post ne passe aux oubliettes.
En attendant je continue d'explorer le forum, c'est toujours enrichissant.

BàT

Anonyme, 9 msg, (FR-06).
 Citer Alerter [639924]
Envoieleswatts
25-10-2019 à 09h50
Histoire d'essayer d'en apprendre davantage, j'ai ouvert le contrôleur et le display. Ce dernier n'étant plus étanche, j'ai pour espoir que la panne vienne de lui.
Pas de chance, les couleurs des fils ne correspondent pas avec ceux aimablement transmis par Tchang. J'ai cependant réussi à identifier:
-l'alim provenant de la batterie
-les phases vers le moteur-roue
-les alim vers l'éclairage
-l'alim du capteur de pédalage.



Anonyme, 9 msg, (FR-06).
 Citer Alerter [640265]
Envoieleswatts
25-10-2019 à 09h52
Côté display existant, le mystère reste entier, d'autant qu'entre display et conrôleur, il y a 2 connecteurs débrochables, les capteurs des freins venant également s'insérer.

Anonyme, 9 msg, (FR-06).
 Citer Alerter [640266]

Message modifié le 2019-10-25 09:55:26 par Envoieleswatts.
Envoieleswatts
25-10-2019 à 10h02
Ayant par précaution acheté sur ebay un kit contrôleur+display 790 et disposant en sus:
-d'un display LCD BAFANG C963
-d'un display 980 (sans commande d'éclairage hélas), je ne suis guère inquiet.
Malheureusement, trop peu d'information sur le câblage pour me lancer dans le raccordement... J'ai demandé au vendeur du kit d'ebay son schéma de câblage, sans grand espoir. Si quelqu'un a une idée ou une procédure pour s'y retrouver, je suis preneur!

Merci beaucoup et bravo, vous êtes formidables!

Anonyme, 9 msg, (FR-06).
 Citer Alerter [640269]
Tchang
25-10-2019 à 22h40
Acceder au profil du membre
Salut
Je pense qu il faudrait verrifier d abore ta batt.

Tchang, 10462 msg, 45 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [640394]

Message modifié le 2019-10-26 10:23:09 par Tchang.
Envoieleswatts
26-10-2019 à 09h15
Hello Tchang,

"Re oor", ça veut dire quoi?

Quoi qu'il en soit:
-La batterie est @ 37V pour 36V.
-J'ai basculé la clé dans la serrure à plusieurs reprises (= mise hors tension du contrôleur, non?).

Anonyme, 9 msg, (FR-06).
 Citer Alerter [640410]
publicité
26-10-2019 à 09h15
Transformez votre vélo en vélo électrique
Lien commercial -333-

Envoieleswatts
26-10-2019 à 10h15
SUPER!

Après avoir retiré puis remis la batterie, MAGIE, çà fonctionne!
Malheureusement ladite batterie est bien mal en point:
-Lorsque le chargeur coupe (cad la LED du chargeur passe de rouge à vert, 38 V mesuré au connecteur de la batterie), j'ai seulement 3 LED sur 4 à la jauge du display.
-L'autonomie est ridicule, après seulement quelques tours de roues je perds le restant des LEDS de la jauge du display.
-Après utilisation, le niveau de la jauge remonte lentement pour atteindre 3 LEDS (après plusieurs minutes).

Je vais donc me lancer dans le décorticage de la batterie après ce WE.

Anonyme, 9 msg, (FR-06).
 Citer Alerter [640413]
12 messages.   1 2   - panne sur nakamura select - Lu 105 fois. [25765]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 19 à 17h01 Havoc Oui, j'ai vu ça Milla Dios ! Il n'était pas très vieux, en fin de compte.
Le 21 à 20h10 Ledjay bonsoir
Le 28 à 15h42 Ptit-philou Problème de certifficat du site Web ? : "NET::ERR_CERT_DATE_INVALID"
Le 07 à 11h37 Ptit-philou certificat du site Web remplacé OK
Le 10 à 18h50 Clemcarn37 maintenant que le certificat du site est remplacé, c'est tellement plus pratique de naviguer

Lien commercial -48-