Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
13 messages.   1 2   - Erreur 08H intermittente sur BBS02 500W [25787]
Jeromebl
25-10-2019 à 10h28
Salut,

Par 2 fois j'ai eu un affichage de l'erreur 08H. Ca disparaît au bout de quelques minutes.
Entre les 2 erreurs, tout est normal.
Je pensais ouvrir pour vérifier les connexions, qu'en pensez-vous?

Jérôme , 16 msg, 46 ans. Varces (FR-38).
 Citer Alerter [640271]

Message modifié le 2019-10-25 10:59:16 par Jeromebl.
Havoc
25-10-2019 à 10h54
Acceder au profil du membre
Je te dirais de ne pas ouvrir tant que tu n'as pas de plan d'intervention.

Ce qui risque de se produire, c'est que tu vas avoir les capteurs sous les yeux, mais tu ne sauras pas lequel est en cause et une mesure ne te donnera probablement pas d'information tant que la panne est intermittente.

A moins d'un gros coup de bol comme la découverte d'un objet parasite, tu auras donc ouvert ton moteur pour rien.

Je me demande s'il ne vaut pas mieux attendre que la panne disparaisse ou devienne permanente.

Bruno, Modérateur,58773 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [640276]
publicité
25-10-2019 à 10h54
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Jeromebl
27-01-2020 à 11h18
Rebelote vendredi soir.

Erreur 08H sur le trajet, pas de bruit annonciateur, juste une coupure de l'assistance. Je rentre donc chez moi sans assistance. Avant de poser le vélo, toujours le pb, même en mode piéton.
Je pose mes affaires, 5 minutes se passent. Je me dis que je vais essayer de démonter le contrôleur pour vérifier les connections. Avant de démonter, je remet le moteur sous tension, teste le mode piéton et plus de problème...
je ne comprends pas quel peut être le problème !

Pb de contrôleur ?
Pb de surchauffe ?
Contrôleur qui bug ?
Stator défectueux ?



Jérôme , 16 msg, 46 ans. Varces (FR-38).
 Citer Alerter [653090]
Havoc
27-01-2020 à 18h41
Acceder au profil du membre
Pour que tu aies plus de réponse, je précise que l'erreur 08 concerne les (ou un) capteurs de position du rotor, ceux qu'on appelle « Hall ».

Tu as donc ou bien un problème avec un capteur, ou bien un problème avec les différents conducteurs et connecteurs éventuels qui rapportent les signaux de ces capteurs à la maison (sur la carte principale).

Bruno, Modérateur,58773 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [653142]
Jeromebl
28-01-2020 à 14h18
De nouveau eut le pb hier soir. J'ai roulé 5 minute hors tension et c'es revenu tout seul...

Du coup je vais voir pour tester tout ça...mais il faut tout démonter

Je vais je pense commencer par vérifier les connection coté contrôleur.

Jérôme , 16 msg, 46 ans. Varces (FR-38).
 Citer Alerter [653255]
Membre16345
28-01-2020 à 15h56
Le FAQ Bafang indique : ERROR 08, Hall Sensor error

1. First unplug and replug all of the connections on your kit including all of the Main Wiring Harness connections (display, throttle, brake levers) and all of the Motor lead connections with the Battery and Speed Sensor. Make sure no pins are bent/damaged on any of the connection plugs and line up the arrows and pins when reconnecting everything to ensure proper connection.

2. If Step 1 doesn't solve the error, the Hall Sensor plug connection (white plug) from your controller to your motor core may have come loose or has silicone interference impeding the connection. In order to fix this, you need to loosen the controller from the motor to unplug and replug the white Hall Sensor plug. You will need to check all the pins on the white plug to make sure they are straight and remove any silicone interference from the connection area and then properly replug the white plug back into the motor core.

3. If Step 2 doesn't solve the error, you either need a new Hall Sensor or may need a whole new motor core if the motor windings were burnt and blown, which caused the Hall sensor to malfunction.

Sinon une vidéo intéressante si tu te sens capable de vérifier/refaire les soudures interne




Membre16345, 4958 msg. Ce membre n'est plus inscrit.
 Citer Alerter [653258]
Havoc
28-01-2020 à 18h26
Acceder au profil du membre
Ce texte est essentiel. Au sujet du point 2, je souhaite ajouter que j'ai constaté à plusieurs reprises que le connecteur blanc était à l'origine de nombreux dysfonctionnements. Il est d'ailleurs d'assez mauvaise qualité.

Bruno, Modérateur,58773 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [653276]
Jeromebl
31-01-2020 à 16h35
Merci !

Je vais démonter et vérifier les connexions.

Par contre l'erreur arrive de plus en plus souvent. Et chaque fois, j’éteins tout, je roule 3-4 minutes sans assistance, je remet en marche et ca fonctionne correctement.
C'est vraiment étrange comme panne....


Jérôme , 16 msg, 46 ans. Varces (FR-38).
 Citer Alerter [653763]
Membre16345
31-01-2020 à 18h33
raison de plus pour suspecter un problème de contact/contacteur/soudure

Membre16345, 4958 msg. Ce membre n'est plus inscrit.
 Citer Alerter [653779]
publicité
31-01-2020 à 18h33
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Jeromebl
18-02-2020 à 16h51
Salut,

Le problème est maintenant quasi quotidien, mais avec un nouveau symptome. Le moteur fait maintenant un bruit (une sorte de "grrr") accompagnée d'une courte coupure d'assitance. Après quelques ratées de ce genre, plus d'assistance, j’arrête de pédaler l'assistance revient puis de nouveau des ratées, arrêt pédalage, retour d'assistance...jusqu'au moment ou l'assistance ne revient plus. Je suis obligé de mettre hors tension quelques minutes. Au rallumage ça refonctionne de quelques kilomètres à plusieurs dizaines de kilomètres avant le retour de la panne.

J'ai bien peur que ce soit plus grave qu'un problème de branchement...

Jérôme , 16 msg, 46 ans. Varces (FR-38).
 Citer Alerter [656433]
13 messages.   1 2   - Erreur 08H intermittente sur BBS02 500W - Lu 649 fois. [25787]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
kit ebike