SP-2:.### Z01### Boitier de commande assistance électrique Forum Cyclurba.fr. autres.

Nouvelle discussionNouveau message Derniers messages Recherche forum
9 messages.    - Boitier de commande assistance électrique [25686]
Fp83110
10-10-2019 à 16h32
Bonjour,


Mon vélo électrique: b'ebike City RoHs.

Sur le boitier de commande de l'assistance, il s'allume en ''vitesse 1'' mais on ne peut passer en ''2'' ou ''3''. Par ailleurs, le voyant lumière ne s'allume pas et bien sur la lumière non plus.
Je précise qu'à l'arrêt, si j'allume l'assistance, le vélo part tout seul !

J'ai vérifié le boitier mais il semble indémontable.

Que faire

Merci beaucoup de vos suggestions.

Anonyme, 4 msg, (FR-83).
 Citer Alerter [638087]
Havoc
10-10-2019 à 21h07
Acceder au profil du membre
A priori, il ne peut plus communiquer avec le contrôleur parce qu'il y a une info non sollicitée qui est envoyée toute seule et en permanence. Donc, il y a une panne.

Est-ce qu'il y a un bouton Walk ?

Bruno, Modérateur,50749 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [638138]
publicité
10-10-2019 à 21h07
Lien commercial -48-


Fp83110
11-10-2019 à 18h08
Non il n'y a pas de bouton Walk.

Anonyme, 4 msg, (FR-83).
 Citer Alerter [638271]
Fp83110
05-11-2019 à 13h24
Bonjour,
Depuis que j'ai répondu que je n'avais pas de bouton Walk, je n'ai plus de nouvelle ????!!!!
Pourriez vous me répondre SVP.
Cordialement
F.P

Anonyme, 4 msg, (FR-83).
 Citer Alerter [641723]
Havoc
05-11-2019 à 17h06
Acceder au profil du membre
Je ne vois pas du tout quelle pourrait être la cause d'un comportement aussi aberrant.

Le vélo ne devrait pas partir tout seul, c'est évident.

Si tout est branché correctement, que les câbles ne sont pas détériorés, il faut soupçonner une panne du contrôleur. Le remplacement est inéluctable dans ce cas.

Bruno, Modérateur,50749 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [641736]
Fp83110
05-11-2019 à 17h59
Ok je pense que vous avez raison. Qu'appelez vous le contrôleur ? Es ce que je peux le commander par internet et es-ce facile à changer soi même ?

Cordialement



Anonyme, 4 msg, (FR-83).
 Citer Alerter [641739]
Tchang
05-11-2019 à 18h23
Acceder au profil du membre
Salut
Sans doute un problème du display.

Un vea ne peux pas fonctionner tout seul...

Le contro a du recevoir une info gaz ou du pas....

A t elle pris d eau......

Un afficheur display lcd n a auccun pouvoir sur la commande du moteur...
Seul des réglages et autre indications...

Tchang, 10573 msg, 45 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [641741]
Havoc
05-11-2019 à 22h24
Acceder au profil du membre

Fp83110 a écrit :
Ok je pense que vous avez raison. Qu'appelez vous le contrôleur ? Es ce que je peux le commander par internet et es-ce facile à changer soi même ? Cordialement



Le contrôleur est une boite électronique qui reçoit toutes les informations des périphériques et capteurs (dont l'afficheur ou display) et qui après les avoir analysées, envoie le courant de puissance vers le moteur. Il est le plus souvent de forme parallélépipédique.

Avec une photo de cette pièce, Tchang pourrait vous en dire plus sur quoi commander.

Tchang, d'accord avec ta conclusion, qui m'a donc conduit à éliminer le display comme cause.

Bruno, Modérateur,50749 msg, 53 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [641774]
publicité
05-11-2019 à 22h24
Lien commercial -184-

Sevy13
06-11-2019 à 05h01
bonjour
à mon avis c'est la commande reverse (ou apprentissage) qui est connectée.regardes si tu n'a pas deux câbles connectés sur eux même, par un connecteur noir, les câbles peuvent être violet ou vert;
déconnectes ces deux câbles et ça va fonctionner
si le moteur tourne à l'envers tu rebranches et débranches il va changer de sens.
je ne sais pas si il y a systématiquement une commande reverse, auquel cas j'ai faux....

Anonyme, 17 msg, (FR-13).
Alerter [641785]
9 messages.    - Boitier de commande assistance électrique - Lu 146 fois. [25686]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 19 à 17h01 Havoc Oui, j'ai vu ça Milla Dios ! Il n'était pas très vieux, en fin de compte.
Le 21 à 20h10 Ledjay bonsoir
Le 28 à 15h42 Ptit-philou Problème de certifficat du site Web ? : "NET::ERR_CERT_DATE_INVALID"
Le 07 à 11h37 Ptit-philou certificat du site Web remplacé OK
Le 10 à 18h50 Clemcarn37 maintenant que le certificat du site est remplacé, c'est tellement plus pratique de naviguer