Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
86 messages.      1 2 3 4 5 6 7 8 9   - E 07 Motor failure [25920]
Peter
27-11-2019 à 10h08
Acceder au profil du membre
Ça correspond à l'angle de déphasage.
Le contrôleur est compatible avec des angles de phases allant de 60 a 120°. Pour que ton moteur tourne il faut que les 3 phases soient alimentées avec 3 ondes sinusoïdales décalées. Si les 3 phases sont alimentées par les 3 mêmes ondes sans déphasage le moteur est bloqué.

Peter, 9046 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [644493]
Fabb
27-11-2019 à 10h45
Apparemment mon soucis vient du PAS qui ne doit pas être compatible. J'ai remarqué une impulsion du moteur en déconnectant la fiche .du coup en branchant et débranchant la masse et le signal mon moteur démarre!

Anonyme, 32 msg, (FR-50).
 Citer Alerter [644497]
publicité
27-11-2019 à 10h45
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Fabb
27-11-2019 à 10h47

Peter a écrit :
Ça correspond à l'angle de déphasage. Le contrôleur est compatible avec des angles de phases allant de 60 a 120°. Pour que ton moteur tourne il faut que les 3 phases soient alimentées avec 3 ondes sinusoïdales décalées. Si les 3 phases sont alimentées par les 3 mêmes ondes sans déphasage le moteur est bloqué.


Ok merci pour l'info

Anonyme, 32 msg, (FR-50).
 Citer Alerter [644498]
Peter
27-11-2019 à 10h52
Acceder au profil du membre
Tchang explique ici comment faire tourner le moteur en donnant des impulsion manuellement sur la fiche du capteur du contrôleur.



Peter, 9046 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [644499]
Toc
27-11-2019 à 15h39
Pour moi ça ne démarre toujours pas. Le vendeur du contro m'indique que la sonde de température n'est pas nécessaire sur mon contrôleur, donc pas besoin de tester avec d'autres valeurs pour la résistance.

Il me demande aussi de faire l'apprentissage avec l'assistance en mode 5 ( il y a 5 degrés d'assistance). Là le moteur tourne très doucement pendant l'apprentissage. L'erreur E 07 persiste et toujours pas d'assistance.
J'ai fait le test de Tchang qu'indique Peter pour le PAS et en le faisant le moteur fait un léger bruit. Lorsque j'utilise le PAS branché je n'ai pas ce bruit. Lorsque je fait le test de la LED en utilisant le PAS et en faisant tourner les pédales la LED clignote pourtant au rythme des aimants.

Christophe, 7 msg, 52 ans. Mareuil En Périgord (FR-24).
 Citer Alerter [644533]
Peter
27-11-2019 à 16h47
Acceder au profil du membre
Donc ton PAS est bon mais le contrôleur est-il vraiment fait pour fonctionner avec un PAS ?
Certains sont fait pour les poignées d'accélérateur d'autres les PAS et d'autre les 2.
Lis les messages ici tu auras la réponse à ton problème
Ego à eu des problèmes avec le même contrôleur et le même défaut E07 qui correspondait au défaut tension sur le s886 :
Projets a base de moteurs d'hoverboard

Il faut régler la tension de ta batterie sur l'afficheur. Regarde les pages précédentes p419 418.
Le défaut PAS c'est E03.

Peter, 9046 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [644539]

Message modifié le 2019-11-27 17:10:32 par Peter.
Tchang
27-11-2019 à 18h29
Acceder au profil du membre
oui le E07 se confond souvant avec le hover voltage...= donc un parametre aux LCD display

et autre E07 = failur moteur moteur casser = defaut moteur

Tchang, 15248 msg, 47 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [644549]
Tchang
27-11-2019 à 18h30
Acceder au profil du membre
as tu un petit moteur de hoverboard qui traine pour faire le teste diférence

Tchang, 15248 msg, 47 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [644550]
Fabb
27-11-2019 à 18h48
Moi aussi j'avais le signal du PAS.mais sûrement pas compatible avec le contrôleur.j'ai aussi réussi à le faire tourner en mettant la résistance de 4'7khoms sur la fiche trothell entre le rouge et le blanc

Anonyme, 32 msg, (FR-50).
 Citer Alerter [644552]
publicité
27-11-2019 à 18h48
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
kit ebike
Fabb
27-11-2019 à 18h49
Par contre tjs le msg erreur 07 à l'écran

Anonyme, 32 msg, (FR-50).
 Citer Alerter [644553]
86 messages.      1 2 3 4 5 6 7 8 9   - E 07 Motor failure - Lu 1743 fois. [25920]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Reconditionnement batterie Lithium

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt