Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
86 messages.      3 4 5 6 7 8 9   - E 07 Motor failure [25920]
Slywalker
30-04-2021 à 16h20
bah non y trouve pas la solution comme nous parce le matos brainpower + s866 c'est le bordel
sinon j'ai tester le bridge ground + fil blanc sur le bloc HALL mais pas le +5v, me demande si y a un risque ?
j'ai aussi tester la continuité cablage console vers controleur et tout est ok, juste un truc le TX RX et fil blanc arrivent tous sur la meme section F5 F4 F3 si sa peut te donner un indice

Sly, 67 msg, 52 ans. Aussois (FR-73).
 Citer Alerter [712336]
Peter
30-04-2021 à 16h38
Acceder au profil du membre
Oui ça me donne l'indice que c'est exactement comme les LH100 et GT 100 ce sont les infos compteur de vitesse pour l'afficheur en F3, et les autres pour la com.
Sur mon contrôleur j'ai coupé une pâte d'un composant pour que le fil F3 fonctionne car sur mon contrôleur je pense que ce fil blanc sert à autre chose.
Les programmes et les cartes électronique sont identique sur la majorité des contrôleurs chinois pas cher. Le s886 le s866 le LH100 le GT100 le s830...ils sont tous pareil. Il y a quelques petites nuance d'une marque à l'autre mais dans l'ensemble c'est la même chose.
Le KT lui est bien différent.
Brain Power c'est un contrôleur Amazon ?
Les contrôleurs qui m'ont posés problème viennent de chez eux !

Peter, 9066 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [712338]

Message modifié le 2021-04-30 16:41:51 par Peter.
publicité
30-04-2021 à 16h38
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Slywalker
30-04-2021 à 16h45
sa c'est sur c'est du chinois fait en masse dans tout le pays
par contre je soupçonne mon vendeur de m'avoir refiler un contro d'occase déjà en rade, pas de boite, pas de notice, rayure sur l'ecran mais y a encore le film de protection sinon c'est impossible qu'au premier démarrage sans périphérique il soit déjà en erreur
cdiscount a même rejeter mon commentaire a propos de l'erreur 10, vraiment craignos cdiscount maintenant

Sly, 67 msg, 52 ans. Aussois (FR-73).
 Citer Alerter [712339]

Message modifié le 2021-04-30 16:46:13 par Slywalker.
Peter
30-04-2021 à 17h03
Acceder au profil du membre
En défaut sans aucun périphérique c'est plutôt normal oui, il detecte pas les capteurs hall donc le défaut E7 doit être présent, en revanche le défaut E10 lui ne devrait jamais s'afficher sur un contrôleur en bon état avec une connectique neuve, nous somme d'accord.
Pour Cdiscount je n'ai jamais commandé de contrôleur chez eux, en revanche j'ai déjà eu un problème sur une imprimante Canon. Je suis aller chez Canon au sav du Kremlin Bicêtre, pour la faire réparer car elle présentait un message d'erreur dès le déballage. C'est une MP492. Ils n'ont jamais voulu la prendre sous garantie.
Le mec du Sav Canon a vu la référence il m'a dit Mp492 ça n'existe pas c'est MP490.
Je lui ai dit c'est bien marqué Canon dessus et je suis bien chez Canon ici ?
Ça vient d'internet ou n'y touche pas ! Me dit-il.
Genre je l'ai acheté au black c'est une contre façon... Il m'a dit la garantie Européen ne fonctionne pas. Je lui ai dit c'est fabriqué au Vietnam et les votres sont de Taiwan ça change quoi au niveau garantie ?
En revanche je l'ai retourné chez Cdiscount sans aucun problème gratuitement et j'en ai pris une nouvelle identique que j'ai depuis 10ans sans aucun problème.

Peter, 9066 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [712341]

Message modifié le 2021-04-30 17:05:30 par Peter.
Slywalker
30-04-2021 à 17h10
lol excellent
sinon j'ai inspecter le câble coté console vu que je peut pas l'ouvrir et faire test continuité et RAS
sinon jamais vu erreur 07 surtout que je test sur mon moteur de Secour avec des capteur HALL tout neuf que je viens de changer donc j'aurais pu faire une erreur de soudure, mais non capteur débranché le moteur broute au démarrage et branché c'est nickel sans compté le test au multimètre OK

Sly, 67 msg, 52 ans. Aussois (FR-73).
 Citer Alerter [712342]
Peter
30-04-2021 à 17h14
Acceder au profil du membre
Si tu as raccordé les capteurs hall et fait la synchro en raccordant les fils E-learning jusqu'au démarrage du moteur le défaut E7 doit disparaître.

Peter, 9066 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [712344]
Slywalker
30-04-2021 à 17h38
oui j'était pas sur qu'il était dual mode donc branché les capteurs HALL et fait le test débranché plus tard et le verdict est sans appel, un bon cranc au démarrage pas sympathique
PS: toujours pas de piste chez les anglais apres 10 pages

Sly, 67 msg, 52 ans. Aussois (FR-73).
 Citer Alerter [712345]

Message modifié le 2021-04-30 17:39:53 par Slywalker.
Peter
30-04-2021 à 18h08
Acceder au profil du membre
Tu n'auras pas de piste, il est défectueux point barre. Retour à l'envoyeur.
Ces petits contrôleurs sont très fiable dans l'ensemble mais les xld je ne sais pas pourquoi quand ils arrivent on a toujours l'impression qu'ils sont d'occas' et parfois défectueux...

Peter, 9066 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [712347]
Slywalker
30-04-2021 à 19h38
affaire regler le KT est commander et arrive dans 20 jours
va falloir encore pedaler dans ma haute montagne a 1500 M d'altitude dur dur

Sly, 67 msg, 52 ans. Aussois (FR-73).
 Citer Alerter [712352]
publicité
30-04-2021 à 19h38
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Megaload76
30-04-2021 à 23h47
Pour info j'ai eu erreur 10 sur un contro lh100 il me bloquer tout...pas de gaz, pas de PAS, et surtout impossible de faire le e-learning des halls..le moteur tourner si je débrancher les capteurs hall.. mais erreur 07clignote(les halls)..après avoir tout démonter...changer les capteur hall(moteur hoverboard) toujours pareil.meme chose en changeant le display..il s est avérée après maintes recherche que c'était un mauvais contact fil au niveau du PAS qui avait griller..changement du PAS et plus d erreur sur le controleur...des fois ça p être capricieu ces controleur

Anonyme, 105 msg, (FR-17).
 Citer Alerter [712371]
86 messages.      3 4 5 6 7 8 9   - E 07 Motor failure - Lu 1743 fois. [25920]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique !

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
kit moteur pédalier pour vélo