SP-2:.### Z01### Projet de modification de FORD Ranger pour enfant Forum Cyclurba.fr. Vae et kits interdits sur voie publique

Nouvelle discussionNouveau message Derniers messages Recherche forum
90 messages.      1 2 3 4 5 6 7 8 9   - Projet de modification de FORD Ranger pour enfant [26160]
Ranger71
06-02-2020 à 15h50
Acceder au profil du membre
Je me suis peut-être réjoui un peu trop vite.
En effet si le principe fonctionne, dès que je branche la pédale ça ne fonctionne plus. Je pense que ça vient du capteur Hall que j’ai rajouté dans la pédale pour le freinage qui passe à un avant que le signal de la pédale d’accélérateur soit retombé à zéro.
Il faudrait que je puisse arriver à temporiser ce signal pour être sure de ne pas avoir les deux signaux en même temps. Quelqu’un a-t-il une idée ?

Anonyme, 76 msg, 47 ans. Bourbon Lancy (FR-71).
 Citer Alerter [654715]
Peter
06-02-2020 à 19h41
Acceder au profil du membre
Normalement il faut utiliser le signal frein niveau bas pour que ça coupe le signal accélérateur.


Peter, 4449 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [654735]
publicité
06-02-2020 à 19h41
Transformez votre vélo en vélo électrique
Lien commercial -333-


Ranger71
06-02-2020 à 20h59
Acceder au profil du membre
C’est ce que j’ai fait
La commande des relais est alimentée en parallèle au signal de frein niveau bas.
Mais je pense que le soucis vient de là. Si je décompose les commandes à savoir arrêt des gaz, commande de frein niveau bas et commande des relais, tout va bien. Par contre si je fais les trois actions simultanément sa bloque l’ensemble et je dois couper la batterie pour pouvoir recommencer.
J’ai fait des essais en commandant le frein niveau bas avec pédale des gaz à pleine charge, ça coupe bien la rotation et elle redémarre lorsqu’on coupe l’alimentation du frein bas.
En reverche si je commande le relais alors que le moteur est encore en charge même avec une faible consigne, ça claque un grand coup et là sa bloque le contrôleur avec le risque de le détruire si j’insiste.
C’est pour cela qu’il faudrait que je temporise d’environ une seconde la commande du relais dès que j’ai la commande de frein bas.

Anonyme, 76 msg, 47 ans. Bourbon Lancy (FR-71).
 Citer Alerter [654746]
Peter
06-02-2020 à 21h56
Acceder au profil du membre
Et tu as bien intercalé un petit potard 1kOhm entre le gnd et le signal accélérateur
Le frein bas est prioritaire sur l'accélérateur, donc ça ne devrait pas poser de problème.
Je pense que dans tes branchements quelque chose ne va pas et ça annule la mise au gnd de ton fil low brake.


Peter, 4449 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [654752]
Ranger71
06-02-2020 à 22h07
Acceder au profil du membre
Ah non je n’ai pas de potard
Il sert à quoi ce potentiomètre ?
Une résistance de 1 k pourrait faire l’affaire ?

Anonyme, 76 msg, 47 ans. Bourbon Lancy (FR-71).
 Citer Alerter [654756]
Tchang
06-02-2020 à 22h38
Acceder au profil du membre
oui met une résistance entre le signale et la masse
cela a pour effet de ralonger la plage du neutre des gaz ...

Tchang, 11857 msg, 46 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [654758]
Peter
06-02-2020 à 23h19
Acceder au profil du membre
Cela risque de rendre la pédale moins réactive a l'accélération, mais ça devrait éviter éviter les problèmes.

Peter, 4449 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [654764]
Tchang
06-02-2020 à 23h40
Acceder au profil du membre
pas grave , ca va marcher quand meme

Tchang, 11857 msg, 46 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [654766]
Ranger71
07-02-2020 à 08h57
Acceder au profil du membre
Bonjour à tous, je viens de faire l’essai avec la résistance.
Sans commander le relais, ça marche impeccable la commande est plus souple.????
Dès que j’alimente le relais même problème le contrôleur est bloqué et rien ne fonctionne.????
En fait, au repos, la pédale étant pas actionné, les relais sont alimentés. Lorsque je commence à accélérer, étant donné que le signal hall de la pedale commande toujours le frein bas et les relais de frein, je pense que c’est pour cela que ça ne fonctionne pas.
Toujours encore selon mon intuition, je pense qu’il faudrait relâcher les relais avant de commander l’accélération. Idem lors ce que je souhaite freiner, il faudrait Couper l’accélération avant la commande du frein. Je pense qu’il faudrait arriver à ce Concé séquencer ces différentes actions.
Je pense qu’on est plus bien loin du bon résultat mais c’est certainement plus facile à dire qu’à faire ????

Anonyme, 76 msg, 47 ans. Bourbon Lancy (FR-71).
 Citer Alerter [654776]
publicité
07-02-2020 à 08h57
Buzibi, le spécialiste du  vélo électrique
Lien commercial -60-

Ranger71
07-02-2020 à 08h58
Acceder au profil du membre
J’ai essayé à tout hasard de faire le même branchement avec la résistance 1K sur la commande du frein pour retarder le signal, mais ça ne marche pas non plus.

Anonyme, 76 msg, 47 ans. Bourbon Lancy (FR-71).
 Citer Alerter [654777]
90 messages.      1 2 3 4 5 6 7 8 9   - Projet de modification de FORD Ranger pour enfant - Lu 1519 fois. [26160]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 08 à 20h14 Havoc 200 est sorti en kiosques ! (je ne l'ai pas encore lu)
Le 09 à 10h13 Havoc Palmarès de la FUB: Strasbourg - Nantes - Rennes - Meilleure progression: Paris
Le 11 à 09h39 Havoc Santa Cruz sort son enduro à moteur Shimano de 20 kg ! A partir de 7500 euros.
Le 13 à 12h48 Mister Bonjour je possède une t850 je ne sais pas comment la debrider elle ne va pas vite pourtant elle a un moteur 350w si quelqun peut m'aider...
Le 13 à 17h13 Havoc La shoutbox n'est pas l'endroit idéal pour te répondre. Utilise le forum.

Lien commercial -365-