£££04-jccache.php ££££ -------
££££6 presence_caching 0 - forum/cach_forum_discussion_27047_from_10.php-
Nouvelle discussionNouveau message Derniers messages Recherche forum
15 messages.   1 2 - Panne BBS02 sans erreur [27047]
Franck102
24-06-2020 à 17h34
Le connecteur qui va au PAS est noir avec 4 fil sur mon BBS02.
Dans le contrôleur il y a un autre connecteur, blanc, avec 6 fils, qui d’après ce que je lis va vers des capteur hall dans le moteur? Mais je me trompe peut être...

J’ai bien du 4.8V sur le rouge et le noir de la carte PAS, j’attends de la main d’œuvre pour tester les deux autres fils avec un aimant :)

Edit: j’ai donc 4.75 entre le noir et le rouge, mais également 4.9 entre le noir et chacun des fils signaux ?!?
Rien ne se passe quand j’approche un aimant (nettement plus puissant que celui de la couronne).

Je lis que les fils signaux devraient être à 0V jusqu’à qu’un aimant s’approche, mais les posts sont vieux et il y a eu apparemment pas mal de variations sur ces capteurs PAS...

Je pense que je vais remonter et tester au multimètre la sortie PAS côté contrôleur, s’il ne see passe rien quand le pédalier tourne la carte est sans doute grillée...

Franck

Anonyme, 12 msg, (FR-38).
 Citer Alerter [683552]

Message modifié le 2020-06-24 20:48:01 par Franck102.
Havoc
24-06-2020 à 17h51
Acceder au profil du membre
OK, donc si tu parlais du connecteur blanc qu'on remet avant de refermer le moteur, j'ai une piste pour toi.

Certaines fois, j'ai connu les pires difficultés pour le remettre correctement. Or, il est arrivé dans ce cas, que la console s'allume normalement sans message d'erreur, mais qu'il soit impossible de faire démarrer le moteur. Malheureusement, je n'ai jamais pensé à utiliser le bouton Walk dans ce cas donc je ne peux pas te dire ce que ça aurait produit comme effet.

Cependant, les informations des capteurs de position du moteur sont indispensables pour que le moteur tourne, quel que soit la manière dont on obtient sa mise en route, car le contrôleur n'est pas sensoreless.

C'est à cause de ce raisonnement que je penche beaucoup plus pour un problème lié au PAS, surtout qu'il y en a beaucoup de documentés sur notre forum (dont des disques PAS en miettes). Bien évidemment, les capteurs du PAS peuvent être en panne eux aussi.

Je ne l'ai jamais fait mais j'imagine qu'on peut aussi mesurer les signaux en provenance du PAS. Il y a peut-être déjà quelqu'un qui l'a montré sur le forum.

Bruno, Modérateur,55107 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [683556]
publicité
24-06-2020 à 17h51
Transformez votre vélo en vélo électrique
Lien commercial -333-


Tryagain34
25-06-2020 à 10h20
C'est bien de demander de l'aide, mais mieux encore de répondre aux questions posées pour aider à la résolution de ton soucis
Je réitère :
Est ce que le "voyant moteur" s'allume sur l'afficheur ?


Anonyme, 89 msg, Fabregues (FR-34).
 Citer Alerter [683633]
Franck102
25-06-2020 à 10h51
@Tryagain34 désolé, j’avais vu votre question, je ne voyais pas de quel voyant il s’agit, je me suis dit que je répondrai après avoir été voir sur mon display, et j’ai oublié...

... et je ne vois toujours pas de quel voyant il s’agit, voici une photo du display:



Anonyme, 12 msg, (FR-38).
 Citer Alerter [683635]
Franck102
25-06-2020 à 10h53
Le problème de capteur PAS semble confirmé: un multimètre entre le neutre et chacun des fils signaux indique 4.97V constant, que le pédalier tourne ou pas. Test fait avec tout monté normalement, seulement le capot du contrôleur ouvert.

J’ai commandé la carte à $10, je croise les doigts...

Anonyme, 12 msg, (FR-38).
 Citer Alerter [683636]

Message modifié le 2020-06-25 10:54:33 par Franck102.
publicité
25-06-2020 à 10h53
Réparer et entretenir son vélo soi-meme
Lien commercial -181-

Tryagain34
25-06-2020 à 11h59
c'est le "voyant moteur" dont je parle, mais si activé tu l'aurais sans doute remarqué !
bon courage pour la fin de ta réparation, fred

Anonyme, 89 msg, Fabregues (FR-34).
Alerter [683642]
15 messages.   1 2 - Panne BBS02 sans erreur - Lu 318 fois. [27047]
retour en haut de page Messages récents
répondre dans cette discussion
En ce moment sur le tchat
Le 18 à 16h02 Rony69110 bonjour a tous je ne sais pas si je suis dans la bonne rubrique pour poser ma question c'est la première fois que je m'inscris sur un...
Le 20 à 23h10 Havoc Ouh là non, pas du tout Rony, ici c'est une shoutbox, ce n'est pas le forum. cyclurba.fr
Le 25 à 16h57 Bbharley Bonjour à tous,
Je viens de regarder " teste moteur roue scooter électrique" par tchangly21 du 25 janv 2017 sur you tube,
Je...
Le 04 à 19h42 Mat64 Bonsoir,

Je suis à la recherche d'un écrou long pour le plaque triangulaire qui fixe le moteur bafang bbshd sur l'axe pédalier...
Le 04 à 23h10 Yaya bonsoir à tous
SOS cherche batterie pour velegance opéra la mienne reste sur orange en charge et je ne fais plus que 7 ou 8 kms...

Lien commercial -366-