£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
10 messages.    - Besoin d'aide pour demontage moteur MPF Drive [27110]
Eric62118
05-07-2020 à 14h12
Bonjour a tous je possède un BTWIN 940 électrique que j'ai eu pour mon Noel 2014 .Je suis tombé en panne avec 3 ans après donc plus garantie, devis de réparation vélo non réparable , il faut en acheter un neuf ce model ne ce fait plus
Depuis je continu a m'en servir sans assistance ,mais c'est quand même lourd même si j'ai supprimé la batterie le câblage et l’écran ,a l’époque ce vélo était le plus haut de la gamme avec 7 vitesses Nexus et dynamo dans le moyeu avant et bien sur moteur central MPF
J'ai vu depuis peu qu'il existé des boitier électronique externe et des écrans de commande
Je veux donc démonter le moteur pour vérifier si le moteur est fonctionnel ,c'est un moteur brushless a 3 fils
d’après ce que j'ai vu sur youtube
Donc 2 solutions
soit le moteur est bon et je le branche sur un boitier externe
Soit le moteur est HS dans ce cas je garde uniquement l'axe pour les pédales pour que ce soit plus facile a pédaler
La j'ai déposé le moteur et je l'ai ouvert en deux mais je n’avive pas a sortir les pignons
Y a t'il une astuce que je n'ai pas vu
Avez vous un avis sur la question
Merci

Anonyme, 6 msg, (FR-62).
 Citer Alerter [684895]
Eric62118
12-07-2020 à 17h45
Bonjour,
Pour finir j ai réussi a démonter complètement
Comme je vais faire l'essai avec un contrôleur externe j'ai supprimé toute l’électronique et j'ai rallongé les 3 fils du moteur
Il y a bien un capteur hall par contre il y a 6 fils alors que sur les contrôleurs externe il y en a que 5
Il y a bien un noir un rouge un vert un jaune un bleu et un blanc
A quoi correspond ce fil blanc ?
Est il possible que ce soit un fil de sonde de température moteur ?
Autre chose avant démontage du moteur j'ai contrôlé si les bobinages sont coupé ou non ,entre chaque phases il y a 0,2 ohm mais je n'ai pas vérifié entre phase et masse
Apres remontage j'ai toujours 0,2 ohm entre phase mais aussi entre chaque phases et la masse
Qu'en pensez vous c'est normal ou le moteur est HS
Merci de aide

Anonyme, 6 msg, (FR-62).
 Citer Alerter [685865]
publicité
12-07-2020 à 17h45

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13

Peter
12-07-2020 à 18h23
Acceder au profil du membre
Le blanc c'est la sonde de température du moteur.
Pour le bobinage ce qui n'est pas normal c'est d'avoir 0,2ohms avec la masse.

Peter, 7342 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [685866]
Eric62118
12-07-2020 à 21h03
Merci pour ton expertise
Effectivement j'avais un doute sur cette masse
Je viens de redémontrer et il y avait une goutte d’étain qui s'est écrasé entre le moteur et sa flasque et pas de bol çà touche une connections
Maintenant il n'y a plus de masse
Donc le fil blanc je ne le branche pas
Merci Peter

Anonyme, 6 msg, (FR-62).
 Citer Alerter [685870]
Peter
12-07-2020 à 23h25
Acceder au profil du membre
Si ton contrôleur n'a pas de 6ème fil sur le connecteur non c'est inutile. En revanche ça serait super d'avoir un contrôleur capable de lire ta sonde surtout si tu compte booster tout ce petit monde.

Peter, 7342 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [685880]
Eric62118
13-07-2020 à 07h36
Bonjour,
J'ai commandé celui ci
fr.aliexpress.com
Je ne pense pas qu'il lise la température
Je verrai bien lorsque je l'aurai
Mais je vais prévoir le câble de rallonge avec 6 fils au cas ou


Anonyme, 6 msg, (FR-62).
 Citer Alerter [685883]
Peter
13-07-2020 à 08h40
Acceder au profil du membre
D'après la photo il y a bien un fil blanc sur la fiche hall sensor.
Reste à savoir quelle type de sonde il peut lire.

Peter, 7342 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [685890]
Eric62118
14-07-2020 à 19h32
Bonjour,
En attendent le contrôleur j'ai effectué des tests sur les capteurs
Il y en a 3
Celui du moteur avec 6 fils
dans l'ordre sur le connecteur noir,rouge,vert,jaune,blanc bleu
j'ai branché une cellule 18650 de 3,7 sur le noir- et le rouge+ avec une led sur le rouge et le vert
En tournent le moteur lentement a la main la led clignote idem sur le fil jaune et blanc
Par contre sur le fil bleu elle est constamment allumé
Ma conclusion est donc que le fil bleu correspond a la sonde Pour en être sur j'ai mis mon ohmmètre sur le rouge et le bleu il y a 0,222 mOhm
noir et bleu 4.3 Ohm et en chauffant le moteur avec un sèche cheveux je descend a 3.5
Ce qui confirme ma conclusion
Par contre pour les capteurs hall du moteur y a t il un ordre pour le fonctionnement ?

Test 2 capteur sur un arbre du réducteur
3 fils noir rouge vert même test avec la led
Elle s'allume constamment lorsque je tourne l'arbre la luminosité baisse et augmente mais sans s’éteindre

Test 3 capteur sur l'arbre principale du pédalier
4 fils noir rouge vert blanc même test avec la led
Elle s'allume et s’éteint 12 fois par tour que ce soit avec le fil vert ou blanc
Je pense pouvoir m'en servir comme capteur de rotation de pédales avec un fil de secours

Le capteur 2 je ne sais pas a quoi il sert

Si vous avez un avis?



Anonyme, 6 msg, (FR-62).
 Citer Alerter [686070]
Peter
14-07-2020 à 19h40
Acceder au profil du membre
Tu dois avoir une sonde NTC 5K raccordée entre le noir et bleu.
Tu as bien 3 capteurs hall moteur et 12 aimants sur le pédalier.
Peut-être que tu as un capteur de couple et pas juste un PAS s'il y a 4 fils

Peter, 7342 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [686071]
publicité
14-07-2020 à 19h40

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13
Eric62118
14-07-2020 à 19h50
C'est ce que je pense aussi
Mais le contrôleur que j'ai pris ne doit pas le gérer
Donc je vais l'utiliser en PAS avec le fil vert et au cas ou j'en aurai un en dépannage


Anonyme, 6 msg, (FR-62).
Alerter [686073]
10 messages.    - Besoin d'aide pour demontage moteur MPF Drive - Lu 195 fois. [27110]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

test 5
Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13