£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
10 messages.    - Panne sur VAE [27203]
Rollo-tomasi
21-07-2020 à 13h36
Bonjour,
Le vélo est un E-Motion modèle Prélude 26" femme de 2016 vendu sur le net par By-Bike (Nantes).
Après quelques alarmes de coupure d'assistance en 2019 avec clignotement de la commande résolues par un "on-off" la panne est devenue définitive quand le vélo fut remis en service aux beaux jours. Deux ou trois impulsions, clignotement puis plus rien.
J'ai contacté By-bike qui m'a répondu que cela devait être la batterie. Donc batterie neuve : toujours pareil.
Après de nombreuses recherches je me suis dit qu'il fallait remplacer le contrôleur. j'ai acheté celui qui est en photo avec le display S866 : le mode "marche 6km/h" semble fonctionner parfaitement mais au pédalage je n'obtiens que de faibles assistances intermittentes avec la puissance maxi au display.
Je me suis rendu compte que mon moteur roue arrière était "sensorless 3 pins".
Questions : le nouveau contro est-il compatible? sinon que dois-je faire ? me conseiller sur un autre contro compatible au S866.
Merci

Anonyme, 7 msg, (FR-77).
 Citer Alerter [686845]
Rollo-tomasi
21-07-2020 à 13h38
Voici la photo du contro.

Anonyme, 7 msg, (FR-77).
 Citer Alerter [686846]
publicité
21-07-2020 à 13h38

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72

Havoc
21-07-2020 à 14h05
Acceder au profil du membre
Pourrait-on avoir des précisions au sujet de ce clignotement de la commande ?

Bruno, Modérateur,55666 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [686852]
Rollo-tomasi
21-07-2020 à 14h12
je ne sais pas trop comment expliquer. Plus d'assistance et parallèlement à ça la commande clignote qui veut certainement dire "défaut".

Anonyme, 7 msg, (FR-77).
 Citer Alerter [686855]
Peter
21-07-2020 à 14h36
Acceder au profil du membre
Il faut voir dans les paramètres si tu peux rouler sans les capteurs.hall.

Peter, 6684 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [686857]
Havoc
21-07-2020 à 14h39
Acceder au profil du membre
J'ai plus l'impression que le système ne reçoit pas suffisamment de courant.

Bruno, Modérateur,55666 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [686858]
Rollo-tomasi
21-07-2020 à 14h50
Il tourne irrégulièrement comme si un contact se faisait une fois sur dix à la pédale mais en position marche 6km/h c'est bon. Si j'ai bien compris je n'ai pas de capteurs hall dans mon moteur. Le contro en photo est-il adéquate ?

Anonyme, 7 msg, (FR-77).
 Citer Alerter [686859]
Peter
21-07-2020 à 14h52
Acceder au profil du membre
Tu dois avoir un faux contact sur le +/- entre la batterie et le contrôleur.
S'il a les 2 fils e-learning il est probablement compatible sensorless.

Peter, 6684 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [686860]

Message modifié le 2020-07-21 14:53:42 par Peter.
Havoc
21-07-2020 à 14h56
Acceder au profil du membre
Seulement s'il a un mode sensoreless.

Si tu as testé le mode walk assis sur la selle et pas en descente et que tout fonctionnait bien, c'est qu'il n'y a pas de problème de ce côté là.

Tu aurais des raisons de soupçonner le PAS (d'incompatibilité avec le contrôleur par exemple) mais ça n'expliquerait pas que tout le display se mette à clignoter, à moins qu'il y ait un réglage de tension à effectuer (apparemment, ton contrôleur est multitension, donc il faut peut-être prévenir le display).

Bruno, Modérateur,55666 msg, 54 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [686861]
publicité
21-07-2020 à 14h56

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72
Rollo-tomasi
21-07-2020 à 15h54
j'ai bien renseigné le display. 36V

Il y a aussi E08 sur le display. (fil blanc non connecté T° ) ou problème moteur.
Le display qui clignotait était l'ancien avec l'ancien contrôleur. maintenant j'ai le nouveau contro, un nouveau P.A.S, une nouvelle batterie....
je pense que l'ancien contro était naze et que le nouveau n'est pas adapté.

Anonyme, 7 msg, (FR-77).
Alerter [686868]

Message modifié le 2020-07-21 15:58:13 par Rollo-tomasi.
10 messages.    - Panne sur VAE. [27203]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72