£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
19 messages.   1 2   - InMotion L8,L8F : restauration batterie 36v 10S3P [27241]
Elisemax
23-07-2020 à 22h33
Bonjour, j'ai récupéré une trotinette L8 avec soit disant la batterie HS.

Inmotion L8 : 350w 36V 4,4 A.h ( 20 piles - 10S2P)
Inmotion L8F: 350w 36V 8,7 A.h ( 30 piles - 10S3P)

J'ai débuté la restauration de la batterie sans soucis apparent.
Je me suis rendu compte qu'on pouvait facilement passer de 4,4 A.h à 8,7 A.h alors j'ai tenté de monter les 30 piles pour gagner en autonomie.
J'ai bien mes 36v en sortie des piles et en sortie de BMS j'ai 0v alors que j'ai suivi le schéma de la connectique du BMS à la lettre.
J'ai 9 connecteurs que j'ai connecté correctement et j'ai bien 3,6v entre chaque connecteur.
J'ai d'abord soudé la puissance puis les connectiques d'équilibrage.
En fait c'est assez simple à modifier il suffit de faire des rangées de 3 piles au lieu de 2.
Sur le site fabricant, le contrôleur est identique entre L8 et L8F.

Je ne vois pas ce que çà peut être ? Le BMS surveille-t-il une chose que j'aurai raté ?

Merci pour votre support

Anonyme, 25 msg, (FR-44).
 Citer Alerter [687141]
Elisemax
23-07-2020 à 22h38
Je pense comprendre pourquoi le BMS se met en défaut.

En fait je soude la puissance, puis les connecteurs un à un sans débrancher les nappes. Du coup ça doit le mettre en défaut.

Par contre quand je déconnecte les nappes et les reconnecte çà ne marche toujours pas faut il déconnecter la puissance du coup ?

Anonyme, 25 msg, (FR-44).
 Citer Alerter [687142]
publicité
23-07-2020 à 22h38

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72

Cachecache
24-07-2020 à 14h33
salut,
tu devrait avoir 11 fils est pas 9. le noir pour le - de la première série de ta batterie et les 10 autres pour chaque + des 10 séries.


Laurent, 345 msg, 50 ans. (FR-83). [mon blog]
 Citer Alerter [687208]
Charles-67
24-07-2020 à 15h09
Pas sûr Cachecache
s'il y a le + et le - de la batterie, qui vont au BMS, 9 fils entre les batteries peuvent suffire car le BMS peut "voir" toutes les tensions !

Charles, 475 msg, 40 ans. (FR-67).
 Citer Alerter [687210]
Elisemax
24-07-2020 à 15h32
Du coup, imaginons que le BMS est juste en défaut.

Dans quel ordre dois je remonter le tout pour que ça soit ok ?

Puissance puis je reconnecte les deux nappes de 4 et 5 fils. Une nappe avant l'autre ?
Pour la puissance je dessoude simplement le +, le - ?

Anonyme, 25 msg, (FR-44).
 Citer Alerter [687215]
Cachecache
24-07-2020 à 15h36
je n'en ai jamais vu, mais j'imagine que c'est possible. le bms reprend surement le voltage en interne plutôt qu’a-partir de la nappe.

Laurent, 345 msg, 50 ans. (FR-83). [mon blog]
 Citer Alerter [687217]
Charles-67
24-07-2020 à 17h22
oui, c'est ça Cachecache, par exemple certaines batteries bosch powerpack sont comme cela !

il y a des BMS où pour faire un reset, il faut mettre P- et B- en court-cicuit,

il y en a où tout débrancher et rebrancher, fait le reset (cas vu sur Cyclurba récemment)

Elisemax,
Essaie dans l'ordre
la manip la plus simple,

si ça marche pas,
débranche la nappe
Dessoude le + et le -,
Ressoude le + et le -,
rebranche la nappe

débrancher la nappe revient au même que la dessouder !

Charles, 475 msg, 40 ans. (FR-67).
 Citer Alerter [687245]

Message modifié le 2020-07-24 17:23:42 par Charles-67.
Elisemax
26-07-2020 à 19h08
J'ai bien debrancher les nappes, dessouder + et - puis ressouder + et - et enfin remis les nappes toujours pas 36v en sortie.

A savoir que j'ai connecté les piles directement, elles étaient toutes autour de 3,56v, faut il que je les remonte en tension pour que le bms ne soit plus en défaut ?

Anonyme, 25 msg, (FR-44).
 Citer Alerter [687536]
Charles-67
26-07-2020 à 23h51
non, si tu es a plus de 3.1 volts ça devrait marcher !
Essaie de faire un pont avec un fil entre B- et P-, ça reset parfois les BMS
Peux-tu envoyer une photo sur laquelle on voit la nappe et le + et - batterie?
il faut en dessous du cadre jaune faire choisir un fichier pour envoyer l'image

Charles, 475 msg, 40 ans. (FR-67).
 Citer Alerter [687569]

Message modifié le 2020-07-26 23:56:03 par Charles-67.
publicité
26-07-2020 à 23h51

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72
Elisemax
27-07-2020 à 12h42
Le pont entre B- et P- n'a pas marché , voici des photos

Anonyme, 25 msg, (FR-44).
 Citer Alerter [687641]
19 messages.   1 2   - InMotion L8,L8F : restauration batterie 36v 10S3P. [27241]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 72