£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
172 messages.      10 11 12 13 14 15 16 17 18   - Capteur de couple sur MATRA ISTEP [24005]
16art
19-09-2020 à 01h42
Bonjour à tous,
Je possède un Matra Istep 48v de 2012.
Jai fait reconditionné la batterie il y a 1 an après une longue periode sans utilisation ni charge.
Je me suis remis au velo il y a donc 1 an et je suis toujours satisfait de mon velo !
Cependant depuis ce matin je nai plus d'assistance.
-La batterie est chargée à 100%
-la console s'allume
-je peux allumer les phares
-je peux régler le niveau d'assistance
-le mode régénération sur la console s'active quand je freine (en revanche aucune régénération n'est constatée a niveau du moteur

Pb:
-plus d'assistance
-le compteur de vitesse reste bloqué a 0 km/h
-la console affiche erreur 40 lors du test 3772

Jai contrôlé la position l'ergot de l'axe moteur, l'intégrité des cables.
Le velo est garé à l'abri ou dans un garage
Je n'ai pas roulé sous la pluie récemment, ni chuté.
Le velo fonctionnait tres bien jusqu'à la veille, jai simplement retiré la batterie pour la charger.

Pensez que cela puisse venir du capteur de couple ?
Je vous remercie d'avance pour réponses





Anonyme, 8 msg, (FR-69).
 Citer Alerter [693220]
Bioporto
20-09-2020 à 19h20
Bonjour 16 art

Suite à ta description précise, je pense qu'il faut commencer par vérifier le connecteur de batterie et celui du réceptacle.

État de tout les contacts.

Également, il faut débrancher, mettre du produit pour contacts, et rebrancher les 2 connecteurs qui sont reliés au moteur.

Un coup de bombe pour contacts dans tous les connecteurs de freins et sur les contacts de la console.

A+

Retraité Itinérant, 623 msg, 64 ans. (PT-30). Matra Bionx 48V I-Step (2013)
 Citer Alerter [693452]

Message modifié le 2020-09-20 19:32:13 par Bioporto.
publicité
20-09-2020 à 19h20

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13

16art
20-09-2020 à 21h42
Salut Bioporto,
Merci pour tes conseils. Je vais passer acheter une bombe pour contact et je te tiens au courant !
A+

Anonyme, 8 msg, (FR-69).
 Citer Alerter [693473]
Bioporto
21-09-2020 à 19h03
Salut 16art

Après la vérification et le traitement de tous les contacts, voici un test à réaliser :

- Tu soulèves la roue arrière.

- Tu lances la rotation de la roue arrière.

- Tu presses la gâchette rouge.

- Lorsque la vitesse de la roue Ar passe en dessous de 6 km/h l'assistance doit relancer le moteur roue. (Ce test n'utilise pas le capteur de couple) il permet de vérifier si la panne se situe en amont du capteur.

Retraité Itinérant, 623 msg, 64 ans. (PT-30). Matra Bionx 48V I-Step (2013)
 Citer Alerter [693577]

Message modifié le 2020-09-21 19:07:44 par Bioporto.
Manimal31
22-09-2020 à 13h15
Bonjour à tous,

je me permets d'intervenir sur ce post car mon problème ressemble à celui inhérent au capteur de couple.
Je possède un Matra Istep 48v de 2012. J'ai reconditionné la batterie moi-même en 2018. Elle fonctionne bien. Mais depuis ce reconditionnement, j'ai des problèmes d'assistance qui s'active et se coupe. En fait, elle agit par à coups. Mais le vélo a fonctionné globalement normalement depuis le reconditionnement. Ce n'est que plus récemment que le problème est très présent.

J'ai l'impression que le problème ne provient pas de la batterie mais plus du capteur.
Je peux me tromper c'est pour cela que je viens vous exposer mon souci:
j'ai fait le test ce matin avec le code 3772: contre un mur, la valeur grimpe jusqu'à 50 (plus souvent jusqu'à 30) quand on appuie fort sur les pédales.
La tension de batterie est bonne.

Par contre, en essai dynamique sur la route, on sent que l'assistance se déclenche, puis se coupe puis redéclenche...
On voit que les valeurs du code 3772 sont plutôt proches de 0 en moyennes car souvent annulées.
La tension de batterie ne chute pas (code 3772) quand je roule ce qui me fait pencher pour un problème de capteur et pas de batterie.

Quelque fois le problème n'apparait pas du tout. Puis apparait au bout de quelques kilomètres.
Quand le problème est présent j'ai un bruit similaire à celui d'un frein à disque qui fonctionne. On dirait que le frein arrière reste bloqué en position freinage (bruit stridant de freinage).


Votre avis ? Quels tests complémentaires puis-je faire pour lever le doute avant de démonter mon capteur qui a l'air de fonctionner partiellement ?

Merci à vous

Julien

Julien, 17 msg, 49 ans. Plougonvelin (FR-29).
 Citer Alerter [693675]

Message modifié le 2020-09-22 13:16:16 par Manimal31.
Bioporto
22-09-2020 à 15h13
Bonjour Julien
A la seule lecture de ta description, le problème n'est pas le capteur (30 à 50 c'est parfait !).
Il faut toi aussi, débrancher les 2 connecteurs moteur et les traiter abondamment au produit pour contacts électroniques.

Traite également tous les autres connecteurs.

Tu peux ensuite faire un test sur route en débranchant les 2 connecteurs de freins pour isoler un éventuel problème de ce côté là.

A+

Retraité Itinérant, 623 msg, 64 ans. (PT-30). Matra Bionx 48V I-Step (2013)
 Citer Alerter [693684]
Manimal31
22-09-2020 à 21h11
Bonsoir Bioporto,

merci pour ta réponse. Je vais faire ce que tu suggères même si les connecteurs côté moteur, je les passe au nettoyant contacts régulièrement donc je ne pense pas que cela va changer grand chose.

Par contre, je ne sais pas comment on enlève les connecteurs des freins. Les fils arrivent directement dans les poignées. Il n'y a pas de prises sur les poignées. A moins qu'il y ait une prise au bout de chaque fil qui se connecte sur la console. Faut que je regarde cela de plus près.
Je vous tiens au courant.

Julien

Julien, 17 msg, 49 ans. Plougonvelin (FR-29).
 Citer Alerter [693725]
16art
23-09-2020 à 00h15
Salut Bioporto,
Toutes les connexions ont été passées au nettoyant et verifiées.
Aucune amélioration
Concernant le test de la gachette, ca ne donne rien. Le compteur de vitesse ne fonctionne toujours pas, la vitesse reste a 0km/h.

As-tu une idée ?

Merci !

César

Anonyme, 8 msg, (FR-69).
 Citer Alerter [693744]
Bioporto
23-09-2020 à 14h56
Bonjour 16art

Est-ce que tu as encore des messages d'erreurs ?

Tableau des messages d'erreurs BIONX :

electricbikereview.com

Retraité Itinérant, 623 msg, 64 ans. (PT-30). Matra Bionx 48V I-Step (2013)
 Citer Alerter [693807]

Message modifié le 2020-09-23 15:28:02 par Bioporto.
publicité
23-09-2020 à 14h56

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13
Bioporto
23-09-2020 à 14h59
Bonjour Julien

Le connecteur de freins est proche de la console (prise circulaire simple, sans detrompage, ni verrouillage).Il est relié à la gâchette, qui elle est reliée à la console.

Tu débranches seulement la prise qui va vers les freins.

Tu conserves le branchement de la gâchette vers la console, pour pouvoir réaliser le test que j'ai décrit dans les messages précédents.


Tu dis que tu as reconditionne toi même ta batterie, alors va vérifier le câblage interne, il doit y avoir un contact (soudure) défectueux intermittent qui c'est dégradé depuis.

En roulant avec le mode diagnostique 3772, il est normal que la valeur d'effort, renvoyée par le capteur, varie en permanence.

A chaque appui sur une pédale, le capteur mesure la déformation de l'axe de roue (dans le sens de traction de la chaîne).
Soit 2 fois à chaque tour de pédalier.

Cette valeur s'affiche brièvement sur la console et redescend jusqu'au prochain appui sur une des pédales.

Entre ces 2 informations, l'assistance assure une puissance proportionnelle au dernier appui effectué.

Donc rien d'anormal d'après ce que tu as écrit.

Retraité Itinérant, 623 msg, 64 ans. (PT-30). Matra Bionx 48V I-Step (2013)
 Citer Alerter [693808]

Message modifié le 2020-09-23 15:30:37 par Bioporto.
172 messages.      10 11 12 13 14 15 16 17 18   - Capteur de couple sur MATRA ISTEP - Lu 17358 fois. [24005]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

test 5
Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13