£££04-jccache.php ££££ -------
Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 13
Nouvelle discussionNouveau message Derniers messages Recherche forum
14 messages.      1 2 - branchement gachette LH-100 sur controleur [27965]
Peter
08-10-2020 à 18h02
Acceder au profil du membre
Ok donc tu parles bien de la gâchette intégrée. N'as tu pas règlé le moteur pour qu'il démarre à la poussette ?
Je suppose que si c'était le cas le moteur ne fonctionnerait pas avec la poignée d'accélérateur.

Peter, 7341 msg, 42 ans. (FR-77). [mon blog]
 Citer Alerter [695754]
Yauc
08-10-2020 à 18h52
Non ,pas de poussette,j’ai meme essayer avec un display GT-100 et j’ai la meme erreur E10

Yoann, 10 msg, 43 ans. Fougères (FR-35).
 Citer Alerter [695766]
publicité
08-10-2020 à 18h52

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13

Tchang
08-10-2020 à 19h19
Acceder au profil du membre
Tout les contro ne sont pas le même dialogue...

Tchang, 14513 msg, 46 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [695774]
publicité
08-10-2020 à 19h19

Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13
Yauc
11-10-2020 à 18h42
bonjour ,
je reviens vers vous pour mon avancé dans mon problème, donc:

si je ne banche qu'une gachette sans display : contrôleur ok, diode contrôleur clignote rouge 1 fois régulièrement et bon fonctionnement du moteur.

si je branche LH-100(display/gachette) et sans gachette : contrôleur non ok, diode contrôleur clignote rouge par séquence de 2 fois et non fonctionement du moteur , LH-100 : erreur E10.

si je branche LH-100(display/gachette) et gachette : contrôleur ok, diode contrôleur clignote rouge 1 fois régulièrement et bon fonctionnement du moteur sur action de la gachette simple, , LH-100 : erreur E10.

sur cette dernière action j'ai relevée les tension suivante , les fils vert et bleu du LH-100 étant déconnecté,

sur le contrôleur : sur le LH-100:
fils rouge :+Bat 62v :62v
fil jaune : Vcc 62v :62v
fils bleu : F4 0V :3.8v
fils vert :F5 5v :4.8v
fils noir : Gnd 0v :0v

donc déjà de base , il faut que je laisse une gachette simple pour que cela fonctionne, afin que le signal primaire soit renvoyé au contrôleur pour que ce soit ok

le fils rouge, le noir et le jaune sont bien connecté au LH-100 car il s'allume et j'ai la tension de la batterie

parcontre je ne comprends pourquoi sur le fils vert j'ai du 4.8v a sortir du display et du 5v à sortir du contrôleur sans qu'ils soit connecté ensemble

si quelqu'un à une idée de connexion ou même d’essais à me conseiller ,je suis preneur





Yoann, 10 msg, 43 ans. Fougères (FR-35).
Alerter [696094]
14 messages.      1 2 - branchement gachette LH-100 sur controleur. [27965]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

test 5
Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13


Fatal error: Call to undefined function LectureSQL() in /home/cyclurba/public_html/cyclurba.fr/pub/banniere.php on line 13