Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
20 messages.   1 2   - Probleme branchement controleur sur triporteur [28264]
Rachof
14-11-2020 à 19h04
Bonjour
Apres plusieurs jours de recherche infructueuse , je sollicite l'aide de la communauté!
Le problème: J'ai un triporteur électrique, moteur roue arrière 3 fils (sans capteur Hall) . Suite a une panne du contrôleur, j'ai voulu le changer.
J'ai donc installé un controleur acheté sur Aliexpress, fait les branchements:
- alimentation 2 fils sur batterie 36v 10.4 Ah
- moteur 3 fils jaune Bleu vert
- capteur PAS: 3 fils
- Display: 5 fils

Quand j'allume la batterie, le mode piéton fonctionne (la roue tourne). Mais le mode "classique" ne fonctionne pas. J'entend le moteur tourner légèrement mais la roue ne tourne pas.

J'ai essayé de faire un apprentissage en connectant les 2 fils d'apprentissage, mais ca ne fait rien ( quand j'allume la batterie, il faut egalement que j'allume le display pour que le courant passe... est ce que le fait de shunter par le display empeche l'apprentissage?)

A noter que quand je pedale, le km/h sur le display n'est pas tres fiable... il monte a des valeurs tres elevé.

J'ai essayé de "jouer" sur les reglages du display, mais sans effet.

Bref je suis perdu...

Merci pour votre aide

Anonyme, 13 msg, (FR-69).
 Citer Alerter [698747]
Tchang
15-11-2020 à 20h45
Acceder au profil du membre
salut

alors si ton mode aprentissage est réussi ,et qu'il n y a pas de message code erreur donc tout est bon ...

seul le paramétrage de ton display lcd qu il faut jouer ...

as tu bien rentré les bonnes référence du PAS et MOTEUR et taille de la roue ....



donne nous ton réglage du display lcd ....


Tchang, 14635 msg, 46 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [698895]
publicité
15-11-2020 à 20h45
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Réparer et entretenir son vélo soi-meme
Rachof
16-11-2020 à 13h42
Bonjour
Merci de votre reponse
Les parametres de mon display
p3: 36v
p5: 0
p6: 26
p7: 80
p8: 50
p9: 0
p10: 2
p11: 12
p13: 5
p14: 12
p15: 29
p16:
p17:1
p18: 100
p19: 0
p20:0

MAIS je ne sais pas / ne pense pas que mon apprentissage est réussi...
Je m'explique: quand je fait tout mon branchement avec auto apprentissage et que j'allume la batterie, rien ne se passe. Je dois allumé mon display pour que le courant arrive (j'imagine), et rien ne se passe encore (la roue ne tourne pas en mode apprentissage, ni dans un sens ni dans l'autre).
Est ce que le probleme viendrait de la? Ou le fait que mon controleur necessite absolument unmoteur sensored avec capteur effet Hall (que je n'ai pas)?

merci!

Anonyme, 13 msg, (FR-69).
 Citer Alerter [698933]
Rachof
16-11-2020 à 15h02
Re Bonjour
J'ai encore essayé de bricoler... rien n'y fait! J'ai l'impression que le problème vient de l'auto-apprentissage qui ne se fait pas/mal.
La procédure: je connecte le moteur (3 fils) , l'apprentissage (les 2 fils vert) et l'alimentation. J'allume le Display, et la pas grand choses. Je monte les vitesses (jusqu'a 5) et là la roue tourne doucement....
Je refais la procédure plusieurs fois (en éteignant la batterie a chaque fois) , mais soit la roue tourne tout doucement, soit (le plus souvent) elle ne tourne pas.

Pour info j'ai modifié les réglages du Display

P5: 1
p7: 1

merci

Anonyme, 13 msg, (FR-69).
 Citer Alerter [698937]
Tof47
16-11-2020 à 16h18
Vérifie si ton contrôleur peut fonctionner sans capteurs halls
Je pense que le soucis vient de la .

124 msg, 48 ans. (-47).
 Citer Alerter [698939]
Rachof
16-11-2020 à 17h39
Bonjour
J'y ai pensé également... mais Je n'arrive pas à savoir si c'est le cas. Je beau chercher je ne trouve pas.
Le modèle du contrôleur est brainpower 866c-6

Anonyme, 13 msg, (FR-69).
 Citer Alerter [698940]
Tof47
17-11-2020 à 16h37
Je ne trouve pas non plus l'info .
Tu aurais le lien de la ou tu l'a acheté ?

124 msg, 48 ans. (-47).
 Citer Alerter [699001]
Rachof
17-11-2020 à 16h49
et voila!

www.aliexpress.com

Anonyme, 13 msg, (FR-69).
 Citer Alerter [699002]
Rachof
17-11-2020 à 16h51
sinon

www.aliexpress.com

Anonyme, 13 msg, (FR-69).
 Citer Alerter [699003]
publicité
17-11-2020 à 16h51
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique !
Rachof
18-11-2020 à 10h45
Bonjour
Ca avance... tout doucement!
J ai changé le Display, du coup j'arrive a faire l auto apprentissage (la roue tourne bien et vite). Mais quand je débranche les câbles d'apprentissage, l'assistance est très légère roue levée, et quand j'essaie le vélo, l'assistance est nul!
une idée?

Anonyme, 13 msg, (FR-69).
 Citer Alerter [699054]
20 messages.   1 2   - Probleme branchement controleur sur triporteur. [28264]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo, en vélo électrique.

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt