Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
14 messages.   1 2   - Wispeed T855 [28372]
Lolo49
02-12-2020 à 10h01
40v) le moteur a..." rel="lightbox[page]"> Bonjour à tous,
je me lance dans la réparation d'une trottinnette WISPEED T855 et j'ai besoin d'aide.
j'ai démonté le contrôleur
j'avais un code d'erreur qui s'affichait sur le LCD "30" en prenant des mesures sur les mosfet, j'ai grillé le contrôleur
la batterie est bonne (>40v) le moteur a une resistance très faible entre les différents câbles
je ne sais pas quel contrôleur (10cmx3cm)acheter à pas cher et est ce que ce sera compatible avec mon lcd et mon accélérateur?
cdlt

Anonyme, 9 msg, (FR-49).
40v) le moteur a une resistance très faible entre les différents...[/cite]"', 'message_saisi');">  Citer Alerter [700162]
Tchang
03-12-2020 à 22h04
Acceder au profil du membre
salut
change le mosfet et teste les capteur hall...

Tchang, 15137 msg, 47 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [700268]
publicité
03-12-2020 à 22h04
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Accédez à notre site www.power-e-bike.fr
Lolo49
05-12-2020 à 09h28
Bonjour,,
ok par contre les mosfet sont des SI TECH S60N12R,
j'ai touvé leur datasheet mais impossible de les commander, je peux peut être les remplacer par des MOSFETs 60V/120A??





ensuite comment je teste les capteurs hall, est qu'ils sont au moteur? car j'ai 2 fils noir qui vont au moteur et je ne sais pas ce que c'est

Anonyme, 9 msg, (FR-49).
 Citer Alerter [700390]
Tchang
07-12-2020 à 12h46
Acceder au profil du membre
Ca doit etres une fiche multibrin...
5 min.


Trouve un équivalent. Ils ont tous le même rôle

Tchang, 15137 msg, 47 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [700540]
Lolo49
10-12-2020 à 13h26
Bonjour,,
-j'ai contrôlé la poignée de gaz à effet de hall (fonctionnelle)
-je vais changer les 2 mosfets défectueux (attente de la commande RS)

j'aurais voulu tester les capteurs hall mais je n'ai pas de fiche multibrins qui vont au moteur
excepté
-2 petits fils noirs
-2 fils de batterie
-3 phases du moteur

petite info, avant de griller mes mosfets, je n'avais pas de 5V sur la carte contrôleur


Anonyme, 9 msg, (FR-49).
 Citer Alerter [700717]
Speedsterharry
11-12-2020 à 10h56
Acceder au profil du membre
Datasheet des mosfets:
datasheetspdf.com

Remplacable par n'importe quelle reference qui fonctionne jusqu'à 60V (ou plus), envoie 120A ou plus et qui démarre à partir de 2-4V (VGS(th)). Le parametre RDS(on) est aussi important, il donne la résistance équivalente du FET quand il conduit. Plus c'est bas, moins il y a de pertes par échauffement (et donc mieux il tiendra en cas d'efforts intenses).

Jerome, 1102 msg, 49 ans. Villeurbanne (FR-69). [mon blog] Kit RH205 48V/60V 26Ah sur cadre alu
 Citer Alerter [700759]
Lolo49
15-12-2020 à 23h07
Bsr,
Les mosfets ont été changés, l'erreur 30 s'affiche de nouveau et l'accélérateur ne fonctionne pas
Et pas de 15v et 5v sur la carte contrôleur,
Je recherche la panne

Anonyme, 9 msg, (FR-49).
 Citer Alerter [701087]
Lolo49
21-12-2020 à 19h29
bon je sèche,
le controller a un pb
-pas de 15V sur le régulateur 5V
Quel controller puis je installer à la place sachant que je n'ai pas les capteurs hall et mon moteur est de 350W et la batterie de 42V
cdlt

Anonyme, 9 msg, (FR-49).
 Citer Alerter [701579]
Peter
21-12-2020 à 22h23
Acceder au profil du membre
Ceci par exemple sans afficheur :
fr.aliexpress.com
Sinon celui -ci avec LCD :
fr.aliexpress.com

Peter, 8693 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [701585]

Message modifié le 2020-12-21 22:24:24 par Peter.
publicité
21-12-2020 à 22h23
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
kit moteur pédalier pour vélo
Lolo49
03-04-2021 à 17h34
Bonsoir,
Petit retour, j'ai changé de contrôleur, j'ai mis un Yk85ss
Je suis en train de la remonter bon le contrôleur est plus gros donc il y a un peu de bricolage à faire et je m'aperçois que le moteur tourne en arrière et donc j'ai un fil violet que je connecte et déconnecte mais rien ne bouge sur le sens du moteur, que je le fasse a l'arrêt ou en marche.
Je sèche

Anonyme, 9 msg, (FR-49).
 Citer Alerter [710387]
14 messages.   1 2   - Wispeed T855. [28372]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Accédez à notre site www.power-e-bike.fr

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique