Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
3 messages.    - Tension aux bornes de mon contrôleur ? [28531]
Vdor
08-01-2021 à 10h06
Bonjour à tous

J'ai une question bête, j'espère qu'elle n'a pas été posée trop souvent, j'ai cherché en premier lieu sur le fofo, mais rien de concluant.

J'ai donc un trottinette avec un contrôleur chinois
Elle a été rangée en bon état de marche à l'automne.
Batterie OK, chargée, elle délivre 40v.
Branchements ok, vérifiés (notez sur la photo que j'ai shunté directement le vcc au + batterie, le contrôleur étant alimenté via un interrupteur général externe)

Or, si j'ai 40v à la batterie, je n'ai que 1.9v aux bornes de mon contrôleur.
Et evidemment presque rien au 5v du throttle, ni rotation des roues, évidemment.

Je suppose donc que le contrôleur a un souci, si la tension chute quand je l'alimente ?
Qqun a une idée ?

Merci pour vos conseils
Guy

Anonyme, 13 msg, 51 ans. Lyon (FR-69).
 Citer Alerter [703015]
Peter
08-01-2021 à 10h53
Acceder au profil du membre
Bonjour, même si ta batterie indique 40v sur ton multimètre électronique, il faut mettre 3 ampoules 12v en série pour la tester et voir si elle est capable d'allumer tes ampoules. Si ce n'est pas le cas, cela veut dire qu'elle est défectueuse. Certainement le bms qui est coupé parce que tes cellules sont déséquilibrés.
À toi de jouer.

Peter, 8032 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [703020]

Message modifié le 2021-01-08 10:54:35 par Peter.
publicité
08-01-2021 à 10h53
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Vdor
08-01-2021 à 12h00
Il est vrai que j'ai pas essayé d'imposer de charge à ma batterie, j'étais en train de réfléchir à cette option.
Je vous dis dès que...


EDIT
Les batteries sont chargées et équilibrées.
Mais ils est vrai que mon BMS est bizarre et fonctionne de manière erratique :
Des fois, il fournit du courant et allume une ampoule
Des fois... non !

Et du coup, sur un montage sur l'établi, la trott' marche des fois... et de fois, non !

Je crois que tant que j'ai pas réglé ce problème de BMS, je n"ai plus à me préoccuper du contrôleur, qui a l'air de fonctionner.

Merci pour ton aide, Peter !

Anonyme, 13 msg, 51 ans. Lyon (FR-69).
Alerter [703024]

Message modifié le 2021-01-08 14:20:21 par Vdor.
3 messages.    - Tension aux bornes de mon contrôleur ?. [28531]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt