Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
9 messages.    - [28751]
Voltrider
23-02-2021 à 21h18
Bonjour à tous !

J'ai équipé mon vélo Rockrider 520 avec un kit moteur roue arrière 48v 1000w ( lien aliexpress )
Etant débutant dans le domaine, j'ai pas mal galérer mais au final le vélo a finis par rouler ! Je l'utilise pour travailler en tant que coursier et j'en suis pour l'instant à 700km.

Aujourd'hui j'ai décidé de changer les pneu de mon vélo et j'ai donc démonté l'installation.
En remontant la roue arrière sensored motorisé, celle ci opposait une résistance lorsque je la tournait à la main sur le vélo ( le moteur n'était pas alimenté ). En touchant le câble du moteur, la roue a finis par tourner sans résistance.

En branchant le connecteur hall au controlleur j'ai tordu une branche du connecteur. Après l'avoir remise en place, lorsque j'utilise l'accélérateur ou le capteur pédalage, la roue saccade mais n'avance pas. De plus j'ai l'erreur numéro 3 sur l'afficheur : Motor hall sinagl Abnormality

J'ai essayer diverse position avec les cables de phases, sur une position j'ai eu le moteur qui roulait en sens inverse puis qui s'est remis a saccadé. Sur toute les autres position il saccade.

Après avoir parcouru le forum, je soupçonne que la panne vienne soit du connecteur un peu abimé (mais le moteur opposait déjà une résistance avant la casse sans être alimenté ) soit d'un cable hall sectionné dans la gaine du moteur.

Qu'en pensez vous ?

Voltrider

Anonyme, 9 msg, (FR-72).
 Citer Alerter [706825]

Message modifié le 2021-02-23 21:50:39 par Voltrider.
Havoc
23-02-2021 à 21h33
Acceder au profil du membre
Peux-tu préciser à quel point ta roue résistait à la rotation lorsqu'elle résistait ? Est-ce que cette résistance disparaissait lorsque tu débranchais le câble de la roue ? (je lis que oui)

J'ai l'impression que ton faisceau a souffert.

Il va peut-être falloir le refaire.

La résistance était parce que tu avais des phases en cc.

Bruno, Modérateur,58823 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [706829]
publicité
23-02-2021 à 21h33
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique
Tchang
23-02-2021 à 23h05
Acceder au profil du membre
Salut et bienvenue.
Oui cela ressemble fortement à un défaut abla masse ou des fils qui se touchent...


Tu as du tirer trois fort sur les câble moteur ...

Tchang, 15184 msg, 47 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [706848]
Voltrider
23-02-2021 à 23h07
Le faisceau c'est bien la gaine de câbles qui sort du moteur ?
Si oui il est fort probable que ca vienne de là. Pour changer le pneu la roue reposait sur son axe à même le sol, le faisceau sortant de l'axe aurait pue se glisser entre le sol et la paroi de l'axe, vue le poids de la roue .. Ca ne lui a peut être pas fais du bien

La première fois qu'elle s'est mise à résister à la rotation c'était lorsque j'ai remonté la roue sur le vélo. La batterie débranché et la roue déconnecté du contrôleur.
J'ai essayer de la faire tourner pour vérifier si je l'avais bien monté mais il fallait appuyer très fort à la main ou avec les pédales. Je sentais que la résistance venait de l'intérieur du moteur.

Les phases peuvent-elles être en cc sans alimentation, juste en se touchant entre elles ?
Est il compliqué de refaire le faisceau ? Je ne m'y connais pas beaucoup mais je suis motivé



Anonyme, 9 msg, (FR-72).
 Citer Alerter [706849]
Tchang
23-02-2021 à 23h15
Acceder au profil du membre
Oui il est fort possible que des phases se touchent....

Oui cela se change.

Démonte et localise la panne..

Débranche la fiche moteur et trouve à vide la roue...

Bouge les câble en sorti moteur

Tchang, 15184 msg, 47 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [706853]
Voltrider
23-02-2021 à 23h47
Je viens de faire une vérification en ayant débranché la roue du contrôleur.
Lorsque les phases se touche la roue résiste, c'est de la que venait la première résistance que j'avais constaté. Mais lorsque les phases ne se touchent pas la roue tourne librement, donc les câbles de phases vont bien.

Cela peut venir soit d'une branche du connecteur hall que j'ai un peu tordu, soit des câble hall qui vont mal, soit directement des capteurs hall dans le moteur.

J'aimerais tester le connecteur des câbles hall avant de me mettre à dénuder les cables et démonter la roue. Savez vous comment vérifier si le courant passe sur une branche du connecteur ?
J'avais aperçu un discussion ou une vidéo qui indiquait qu'on pouvait le faire avec un voltmètre, mais je ne le retrouve pas

Anonyme, 9 msg, (FR-72).
 Citer Alerter [706856]

Message modifié le 2021-02-23 23:48:09 par Voltrider.
Havoc
24-02-2021 à 00h10
Acceder au profil du membre
Au fait, es-tu certain que tu avais bien remonté la roue comme il faut, avec les détrompeurs empêchant l'axe de tourner autour du cadre ? Parce que sinon, le faisceau n'aime pas en général.

Sinon, tu devrais procéder en deux étapes:

- vérifier que le connecteur fonctionne toujours bien

- si c'est le cas, vérifier le faisceau: d'abord avec un ohmmètre pour vérifier que les câbles de phases sont bien séparés par les bobinages, ensuite en vérifiant qu'il y a un signal sur les fils de capteurs quand la roue tourne dans le vide (facile avec un contrôleur analogique).

Bruno, Modérateur,58823 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [706859]
Tchang
24-02-2021 à 00h17
Acceder au profil du membre
Je pense plus au câbles moteur....
Les hall non connecter à aucune cause...

Tchang, 15184 msg, 47 ans. Erce Pres Liffre (FR-35).
 Citer Alerter [706860]
publicité
24-02-2021 à 00h17
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Voltrider
24-02-2021 à 12h34
Je viens de tester les fiches du connecteur. J'ai branché les phases de la roue et les fils de capteur Hall au contrôleur. J'ai ajouter un voltmètre dans le connecteur des capteurs hall.
Lorsque le voltmetre est sur le fil noir et rouge du connecteur et que la roue tourne dans le vide la tension au voltmetre est bloqué a 4.25, mais sur toute les autres positions elle passe de 0 a 5 volt.
Cette tension de 4.25 sur les fils de capteur rouge et noir est elle normale ? Car la roue a quand même tourner une dizaine de seconde avec l'accélérateur ( jusqu'à ce que je fasse bouger le faisceau du moteur )

Bon après avoir tout débrancher et rebrancher, ça l'air de rouler .. Il est possible que les câble de phases était simplement mal connecté entre eux
Je vais faire quelque tours avec, voir si il tient la route

Anonyme, 9 msg, (FR-72).
Alerter [706888]

Message modifié le 2021-02-24 13:22:39 par Voltrider.
9 messages.    - . [28751]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique !

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Reconditionnement batterie Lithium

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Moteurs et batteries pour votre vélo électrique

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
la solution transport propre à Toulouse