Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
12 messages.   1 2   - Pb assistance BBS01 sur Gitane Urban [29109]
Luiskisasoul
25-04-2021 à 16h25
Hello hello les cyclurbistes

Gros souci d'assistance sur mon Gitane équipe d'un BBS01B... l'assistance ne se met pas toujours en marche... aucun message d'erreur à la console mais impossible d'avoir de l'assistance... pareil pour le mode walk... c'est comme s'il le moteur ne se met pas en route n'était pas alimenté

Le plus étrange, c'est que de temps de temps genre le lendemain tout se passe normalement... et quand c'est le cas alors tout le trajet va se dérouler comme attendu

J'ai l'impression que ça se décide à l'initialisation soit tout est OK soit c'est NOK
J'ai pensé à un faux contact dans le PAS mais dans ce cas comment expliquer que tout peut aussi bien fonctionner de temps en temps

Des idées ?

89 msg, 41 ans. (-92).
 Citer Alerter [711996]
Havoc
25-04-2021 à 16h28
Acceder au profil du membre
L'as-tu ouvert récemment ? J'ai déjà eu cette situation en remontant mal le connecteur blanc interne.

Incidemment, évite d'ouvrir une discussion à chaque fois car du coup, on n'a pas l'historique. Toi, tu te rappelles ce qui s'est passé ces jours derniers, mais nous, nous ne nous souvenons que du fait que tu étais en panne.

Bruno, Modérateur,58929 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [711997]
publicité
25-04-2021 à 16h28
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Pèse vélo de précision
Mesurez le poids de votre vélo et de ses accessoires avec une précision de 10 grammes. Et ce jusqu'à 40 kg. Moins de 15 euros... moi je dis ça, je dis rien ...
cyclurba.fr/Velos_electriques/168/Peson-Pèse-vélo.html

Luiskisasoul
25-04-2021 à 17h08
J'ai essayé de l'ouvrir mais j'ai n'ai pas réussi à enlever le gros joint torique de l''axe... bref j'ai eu peur de l'abimer et ai laissé tombé

Quel connecteur blanc du coup ? Celui du PAS ?
Et pareil ça fonctionnait par intermittence à la mise en route ?

C'est ma première discussion sur ce sujet
J'ai juste 2 vélos en panne et suis en train de remettre de l'assistance dans un vieux matra

89 msg, 41 ans. (-92).
 Citer Alerter [712002]
Havoc
25-04-2021 à 17h32
Acceder au profil du membre
Ah ok, j'ai vu l'autre, sur le Matra, en effet, désolé ! Je me disais bien aussi, que la situation avait bizarrement évolué.

Alors, oui, il y a bien le signal PAS qui passe par ce connecteur mais non, ça ne fonctionnait pas du tout (pas d'assistance) mais sans message d'erreur. Par contre, l'accélérateur de pouce ne fonctionnait pas non plus.

Je pense que tu ne vas pas échapper à une ouverture des carters.

Pour la question du joint (que je n'ai pas), Jacques a expliqué quelque part comment s'y prendre.

Bruno, Modérateur,58929 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [712005]
Luiskisasoul
25-04-2021 à 17h58
Pas de souci

Aussitôt dit aussitôt fait
Me suis décidé à ouvrir

Il y avait de l'eau dans le carter controleur... ça doit pas aider

Reste à savoir comment l'eau a pu s'y infiltrer

Bref je vais laisser tout ouvert quelques jours le temps que ça sèche et vérifier les joints... à suivre

89 msg, 41 ans. (-92).
 Citer Alerter [712008]
Havoc
25-04-2021 à 18h08
Acceder au profil du membre
Mince oui, étrange...

Il n'y a pas de trous d'évacuation, à côté des puits de vis inférieurs, comme sur les anciens modèles ?

En tout cas, faire sécher calmement et remonter sans se tromper devrait probablement résoudre le problème.

Par contre, ce n'est pas normal qu'il y ait de l'eau résiduelle. Je roule depuis longtemps avec deux vieux BBS et je n'ai jamais eu de l'eau stagnant à l'intérieur, bien que je roule par tous les temps, et parfois sur des chemins et rue détrempés.

Bruno, Modérateur,58929 msg, 55 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [712009]
Luiskisasoul
26-04-2021 à 16h46
Non pas de trous de ce que je peux voir

Par contre mon affaire s'avère plus compliquée que prévue

Après avoir tout séché et bien nettoyé au spray contacts tout avait l'air au point après plusieurs tests... à tel point que que je me suis décidé à tout remonter
Et c''est là que le phénomène réapparait
C'est quand tout est contraint dans le controleur que le faux contact apparait... ne voyant rien de très anormal je me dis que ça va être chaud de déterminer lequel (contact)
Je me dis qua ça doit être l'un des 2 connecteurs mais sans certitude aucune

89 msg, 41 ans. (-92).
 Citer Alerter [712056]
Peter
26-04-2021 à 17h52
Acceder au profil du membre
Peut-être les broches sur la cartes qui ont pris du jeu au niveau des soudures.

Peter, 9046 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [712072]
Luiskisasoul
26-04-2021 à 21h10
les broches du connecteur blanc à 5 fils tu veux dire Peter ?

D'ailleurs on sait à quoi servent ses fils ? Il vont sur le moteur ?

89 msg, 41 ans. (-92).
 Citer Alerter [712086]
publicité
26-04-2021 à 21h10
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Peter
26-04-2021 à 21h37
Acceder au profil du membre
Oui mais je ne connais pas ces moteurs, le connecteur doit aller jusqu'au LCD je suppose.

Peter, 9046 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [712089]
12 messages.   1 2   - Pb assistance BBS01 sur Gitane Urban. [29109]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Accédez à notre site www.power-e-bike.fr

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
kit moteur pédalier pour vélo

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt