Fatal error: Call to undefined function VerifGetPost() in /home/cyclurba/public_html/cyclurba.fr/cache/jccache.php on line 12
Nouvelle discussionNouveau message Derniers messages Recherche forum
79 messages.      2 3 4 5 6 7 8   - Citycoco [29757]
Peter
13-10-2021 à 10h56
Acceder au profil du membre
Le truc argenté c'est une piste en cuivre recouverte d'étain. Tu grattes le vernis sur la piste encore en bon état et tu ajoutes de l'étain pour refaire contact entre la patte du capteur et la piste et le tour est joué. Cependant, ton problème ne résulte pas d'un manque d'étain mais d'un court-circuit ou d'une mise à la masse sur le circuit des capteurs hall. Si l'un des fils de capteur touche la carcasse moteur ou si l'un des capteurs est en court-circuit entre le + et le - lorsque tu branches la fiche capteur hall moteur sur le contrôleur, le +5v passe à 0v où 1v dans ton cas. Remplacer la platine ou réparer la piste claquée ne résoudra pas ce problème.


Xiao14 le 11 Octobre à 15h35 a écrit :
J'ai test en mode résistance voltemetre j'ai bien le bip entre le rouge et noir du capteur hall.
La je sèche..



Tu as déjà détecté la panne c'est la continuité entre noir et rouge capteur hall qui est anormal, alors maintenant il faut déconnecter les capteurs hall un par un jusqu'à ce que tu n'ai plus aucune continuité entre + et - des capteurs. Celui qui fait sonner ton testeur est le capteur mort.

Peter, 10076 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [719082]

Message modifié le 2021-10-13 12:04:56 par Peter.
Xiao14
13-10-2021 à 12h18
Le capteur sur la gaine isolante j'avais du noir et un peu dénudé je le remplace et rectifie la piste à voir au remontage

Anonyme, 58 msg, (FR-14).
 Citer Alerter [719085]
publicité
13-10-2021 à 12h18

Notice: Use of undefined constant Site_Url - assumed 'Site_Url' in /home/cyclurba/public_html/cyclurba.fr/include/constant.php on line 202
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique
Peter
13-10-2021 à 13h43
Acceder au profil du membre
Ok ça marche tant qu'à faire lorsqu'il est démonté branches ton multimètre entre les 2 pattes + et -. Tu pourras vérifier qu'il est bien responsable du court-circuit s'il fait sonner ton testeur.

Peter, 10076 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [719091]
Xiao14
13-10-2021 à 19h12
Donx c'est bien le capteur sa sonne sur 2 pattes

Anonyme, 58 msg, (FR-14).
 Citer Alerter [719096]
Peter
13-10-2021 à 20h58
Acceder au profil du membre
Tu es sûr que ce sont bien les 2 pattes +/- tu as vérifié par rapport à l'emplacement sur la platine ?

Peter, 10076 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [719099]

Message modifié le 2021-10-13 21:21:07 par Peter.
Xiao14
13-10-2021 à 22h09
C'est 2 pattes la bip

Anonyme, 58 msg, (FR-14).
 Citer Alerter [719102]
Peter
14-10-2021 à 08h39
Acceder au profil du membre
Ok il est HS de toute façon je viens de faire le test, en mode bip sonore il ne doit pas y avoir de réaction du testeur puisque dans le meilleur des cas, le capteur hors tension, reste à plus de 35Mohms entre 2 pattes.
Tu as trouvé un fournisseur ?


Peter, 10076 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [719107]
Xiao14
14-10-2021 à 13h50
Oui j'en avais en stock.
La galère par contre le truc noir reste coincé dans son logement j'ai chauffé sa bouge pas

Anonyme, 58 msg, (FR-14).
 Citer Alerter [719121]
Papat2
14-10-2021 à 15h10
C'est collé. Il faut chauffer et chasser avec un tournevis par exemple. Le dernier que j'ai changé a été extrait en soudant les pattes à un fil de cuivre 1,5mm2 en insistant longtemps avec le fer pour surchauffer le boîtier et la colle.

Anonyme, 87 msg, (FR-06).
 Citer Alerter [719123]
publicité
14-10-2021 à 15h10

Notice: Use of undefined constant Site_Url - assumed 'Site_Url' in /home/cyclurba/public_html/cyclurba.fr/include/constant.php on line 202
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Transformez votre vélo en vélo électrique
Xiao14
16-10-2021 à 13h11
Bon j'ai réussi à extraire j'ai changé les 3 capteurs ???? sa roule enfin.

Pae contre mon niveau de batterie sur l'écran lcd varie en roulant la jauge monte descend

Anonyme, 58 msg, (FR-14).
 Citer Alerter [719238]
79 messages.      2 3 4 5 6 7 8   - Citycoco. [29757]
retour en haut de page Messages récents

Notice: Undefined variable: creation_cache in /home/cyclurba/public_html/cyclurba.fr/cache/jccache_fin.php on line 7
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat
Le 16 à 11h07 Danakone Bonjour,
Est-ce que l'un d'entre vous a déjà utilisé ce chargeur?
cyclurba.fr
Le 16 à 17h12 Havoc Bonjour, la Shoutbox sert à afficher des messages d'information, ça ne sert à rien de poser des questions techniques dans cette fenêtre...
Le 16 à 19h00 Titif Je ne trouve aucunes discussion sur ce sujet, et en cherchant sur le net j'ai réussi a debrider le Nouveau VTT Essentiel Boulanger que je...
Le 16 à 20h49 Havoc Bonsoir, tu pourrais nous présenter ce vélo dans la rubrique [url=https://cyclurba.fr/forum-velo/6/vn-los-assistn-s-motorisn-s.html]VAE[...
Le 18 à 17h26 Phildam bonjour a tous, je cherche la marque du moteur d'origine velowatt belleville 2017 (roue arriere) j'ai chercher sur le forum j'ai pas...


Notice: Use of undefined constant Site_Url - assumed 'Site_Url' in /home/cyclurba/public_html/cyclurba.fr/include/constant.php on line 202
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt


Notice: Use of undefined constant Site_Url - assumed 'Site_Url' in /home/cyclurba/public_html/cyclurba.fr/include/constant.php on line 202
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Réparer et entretenir son vélo soi-meme


Notice: Use of undefined constant Site_Url - assumed 'Site_Url' in /home/cyclurba/public_html/cyclurba.fr/include/constant.php on line 202
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt