Nouvelle discussionNouveau message Derniers messages Recherche forum
127 messages.      2 3 4 5 6 7 8 9 10 11 12   - Dépannage (où pas !) Gophert 6003 [29782]
Papat2
24-11-2021 à 08h44
Le problème des batteries au plomb, c'est que l'énergie que l'on peut tirer sous fort courant ne dépasse pas les 60-70% de la capacité.
Donc, grosso-modo, on peut tirer 12x45x0,6=320Wh d'une batterie 12V-45Ah quand elle sera totalement vide, sans parler du vieillissement rapide.
C'est ok pour du dépannage, mais pas plus.

Là où le rendement global sera très mauvais, c'est qu'il faudra recharger la batterie plomb à un moment ou un autre.

Anonyme, 272 msg, (FR-06).
 Citer Alerter [720738]
Roro50
25-11-2021 à 10h42
oui, je suis d'accord avec vous, mais le coté qui me séduit c'est le fait qu'avec un chargeur de 36v, pourvoir recharger une batterie de 48v. je ne possède que des 36v, si un jour je passe à 48v, cela m'économiserai (malgré que cela ne coute pas une fortune) un chargeur.
et comme le dit Peter, si on investit un peu plus dans 1 ou 2 panneaux solaire, cela peut faire une station de recharge pendant la journée "gratuite" et sans abimer nos chers batteries.
c'est le cotè polyvalent qui me plait pour 40€, cela n'est pas chère. ( et j'ai 1 panneau de 50w qui traine chez moi, également sur le bon coin, je pense que l'on peut en avoir 1 pour 2 francs 6 sous )

Anonyme, 562 msg, (FR-50).
 Citer Alerter [720859]
publicité
25-11-2021 à 10h42
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Réparer et entretenir son vélo soi-meme
Lien commercial -181-


Peter
27-11-2021 à 10h22
Acceder au profil du membre
Retour rapide au sujet du module de charge WZ5005L utilisé sur mon chargeur brique de 50,4v
À la fin de ma vidéo il indique une tension de 41,23v.
Hors le module est réglé pour une fin de charge à 41v et la tension de la batterie est bien à 41v en fin de charge.
Il fallait faire l'étalonnage sur la tension affichée en sortie.
Méthode d'étalonnage

Étalonnage de Tension et courant --
Sous l'interface normale appuyez sur le bouton U/I pour entrer dans l'interface de paramétrage.
Appuyez plusieurs fois de façon brève sur la touche SW jusqu'à ce que l'interface
avec zéro + out + un symbole apparaisse.
Appuyez et maintenez l'encodeur rotatif pour étalonner le zéro.
Appuyez plusieurs fois de façon brève sur le bouton SW jusqu'à ce qu'une interface de paramètres avec CAL apparaisse.
L' interface d'étalonnage de tension d'entrée est :
CAL+IN+V 
L'interface d'etalonnage de tension de sortie est :
CAL+OUT+V
L'interface d'etalonnage de l'intensité de sortie est :
CAL+OUT+A
Tournez l'encodeur vers la gauche et la droite pour ajuster les paramètres.
Une fois l'ajustement terminé, appuyez longuement sur l'encodeur rotatif pour confirmer.
Le réglage est terminé et la valeur ne clignote plus.
Appuyez longuement sur U/I pour revenir à l'interface normale.
Remarque : afin d'assurer la précision de l'étalonnage,
tension d'étalonnage - au-dessus de 12V ne peut être démarré;
Courant d'étalonnage - démarrer l'étalonnage uniquement lorsque le courant est supérieur à 1A.



Après étalonnage tout est ok tension affichée 41v pour 41v mesuré.
Ce qui ne figure pas sur la notice, il faut éteindre l'alim puis la remettre en service après avoir valider l'etalonnage, pour que l'affichage soit enfin correct.

Peter, 10504 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [721057]

Message modifié le 2021-11-27 10:28:02 par Peter.
Peter
27-11-2021 à 11h09
Acceder au profil du membre
Retour également sur le module DSP8005 installé sur l'alim 90v 6A.
Le module se mettait souvent en sécurité surchauffe.
J'ai un peu galéré pour que le défaut ne s'active plus (je n'ai pas compris qu'il s'agissait du défaut surchauffe dès le début).
Pour résoudre le problème j'ai baissé la tension d'entrée à 81v au lieu de 90v et j'ai aussi baissé l'intensité à 3,5A au lieu de 5A.
Pour la tension d'entrée je ne suis pas certain que cela change quelque chose, mais plus la tension d'entrée est proche de la tension de la batterie plus l'intensité débitée est faible (logique).
Du coup en réglant la tension d'entrée afin que l'intensité débitée n'atteigne pas les 5A semble efficace.
Je pense qu'en réglant l'intensité débitée à 3,5A, même si la tension d'entrée est de 90v cela est suffisant pour éviter la surchauffe.
Il faudra sûrement installer un ventilateur pour pouvoir débiter 5A en continue.
Je vais voir s'il est possible de modifier le capot de l'alim 90v afin de profiter de la ventilation de celle-ci et refroidir le DSP 8005.
Sinon j'ai un ventilo type alim PC.
Ce qui m'étonne c'est que le locale ou j'utilise le chargeur n'est pas chauffé, en Été ça va être compliqué...

Peter, 10504 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [721060]
Peter
27-11-2021 à 15h43
Acceder au profil du membre
Bon voilà niveau ventilation ça devrait aller même en Été

Peter, 10504 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [721073]
Roro50
28-11-2021 à 19h47
c'est assez curieux que cela chauffe autant, si cela chauffe le rendement n'est pas terrible ( pertes joules ) ?
et pourtant ce type d'appareil a généralement un bon rendement.

90v x 6A = 540 w en entrée
48v x 5A = 240 w en sortie ? si c'est cela, oui cela doit chauffer 300w de pertes ! c'est énorme (mais je me trompe surement)

as tu calculé le rendement global ?




Anonyme, 562 msg, (FR-50).
 Citer Alerter [721153]
Peter
28-11-2021 à 20h45
Acceder au profil du membre
Non 90v 6A entrée et 80v 5A en sortie et là ce n'est pas le rendement mais simplement les intensité et tension maxi de l'alim et du module.
Je n'ai pas calculé le rendement mais je sais qu'il faut environ 2v de plus sur l'alim pour avoir l'intensité maxi sur le module en sortie.
Donc 2v1A de perte soit 2w.
Le problème c'est qu'à cette intensité le module 8005 est au maxi de sa puissance et peut-être que la sonde de sécurité est mal étalonné car je n'ai pas eu l'impression que ça chauffait tant que ça (sécu 80°c), mais dans le doute je préfère prendre les devants vu que j'avais un ventilo en stock.

Peter, 10504 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [721157]

Message modifié le 2021-11-28 20:54:05 par Peter.
Papat2
28-11-2021 à 20h56
Le rendement de ces modules est bien meilleur que ça.
Quand on tire 80V-5A, je doute que l'alim 90v ne débite plus de 4,7 ou 4,8A.
C'est pas parce-que l'alim est donnée à 90V-6A maxi qu'elle débite 6A dès qu'on la branche...

Anonyme, 272 msg, (FR-06).
 Citer Alerter [721160]

Message modifié le 2021-11-28 21:18:31 par Papat2.
Peter
28-11-2021 à 21h16
Acceder au profil du membre
Oui il faudrait que je mesure pour en savoir plus. Je n'ai pas trouvé d'info sur le rendement sur la notice.


Peter, 10504 msg, 43 ans. (FR-77). [mon blog]
 Citer Alerter [721163]
publicité
28-11-2021 à 21h16
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Pèse vélo de précision
Mesurez le poids de votre vélo et de ses accessoires avec une précision de 10 grammes. Et ce jusqu'à 40 kg. Moins de 15 euros... moi je dis ça, je dis rien ...
cyclurba.fr/Velos_electriques/168/Peson-Pèse-vélo.html
Lien commercial -185-

Papat2
28-11-2021 à 21h19
C'est jamais indiqué, mais souvent de l'ordre de ~90-95%.

Anonyme, 272 msg, (FR-06).
 Citer Alerter [721165]
127 messages.      2 3 4 5 6 7 8 9 10 11 12   - Dépannage (où pas !) Gophert 6003. [29782]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat