Nouvelle discussionNouveau message Derniers messages Recherche forum
65 messages.      1 2 3 4 5 6 7   - Moteur pedalier Yamaha (Gepida Reptila 1000) infos [29991]
Glouton77
03-01-2022 à 23h13
Havoc merci du conseil, je viens de voir comment on contacte en MP, je ne connaissais pas la procedure..

Anonyme, 44 msg, (FR-94).
 Citer Alerter [722813]

Message modifié le 2022-01-03 23:45:28 par Glouton77.
Havoc
03-01-2022 à 23h29
Acceder au profil du membre
Clique sur son pseudo, regarde sa fiche de membre, clique sur « Envoyer un message privé ». Il y aura peut-être un message d'erreur mais ces derniers temps encore, ça fonctionnait.

Bruno, Modérateur,60121 msg, 56 ans. Etampes (FR-91). [mon blog] Vtf 12km/j/IntercontinentalBBS/Sunn Revolt/XChox/Motive/Dogg
 Citer Alerter [722815]
publicité
03-01-2022 à 23h29
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Lien commercial -366-


Glouton77
04-01-2022 à 20h31
Bonsoir, j'ai ouvert le moteur et j'ai remarqué que le pignon d'assistance n'était bloqué que par la pression du couvercle, car une fois celui-ci enlevé, le pignon tourne librement. En le remettant ça rebloque. Je trouve ça dommage et je ne comprends pas bien puisque il est monté sur roulements des 2 côtés.. La pression du couvercle ne devrait pas influer..
J'ai donc rebrancher la batterie pour voir si le moteur (ouvert) voulait bien partir une fois ce pignon libéré. Mais non.
Les causes peuvent être multiples, ne serait-ce que la batterie pas top top. Je vais donc faire des recherches plus aprofondies avant de poser plein de questions ici. Mais en attendant je vous montre quelques photos du demontage. Et si les images de ce moteur sont plutôt rares c'est tant mieux..

-Voici l'encoche sur laquelle on peut forcer pour ouvrir les carters, avec un burin exactement de la même largeur que l'encoche. Le pet à côté c'était avant de trouver l'astuce.
La pastille rose (je vais y revenir) doit être une vis de reglage du capteur de couple
zupimages.net

Anonyme, 44 msg, (FR-94).
 Citer Alerter [722839]

Message modifié le 2022-01-05 00:08:05 par Glouton77.
Glouton77
04-01-2022 à 23h50
-A gauche le pignon qui force, à droite l'axe de pédalier
zupimages.net

-tataa, l'interieur c'est tout propre, seulement de la graisse (noire)e sur l'engrenage principal en composite. Ya pas grand chose, c'est simple, l'electronique est protégée par une boîte, et ça respire la bonne qualité. J'ai trouvé bizarre sur le dessus de la carte des transistors noirs en plastique mou comme du silicone ou comme si ils avaient ramolli et bullé Ils sont sous les bandes grises de protection en silicone qui elles aussi sont toutes molles et collantes
zupimages.net

-l'engrenage, qui n'est pas solidaire de son pignon, en fait il peut entraîner la chaîne mais la chaîne ne peut pas l'entraîner, c'est bien foutu
zupimages.net

-Le logement de l'engrenage et le petit pignon moteur
zupimages.net

c'est pas fini

Anonyme, 44 msg, (FR-94).
 Citer Alerter [722855]

Message modifié le 2022-01-05 00:19:02 par Glouton77.
Glouton77
05-01-2022 à 00h30
-Le beau boîtier d'éléctronique (franchement ces transistors tous mous c'est pas catholique
ibb.co

-Les transistors ou approchants
ibb.co

-Et là j'aimerais bien des avis, c'est l'axe de pédalier. il y a le capteur de couple qui ressemble à un cylindre, mais ya t il un autre capteur combiné avec? Car il ya 6 fils sur le connecteur. Il y a cette bague avec des petits points (qui ne sont pas des aimants mais des vis..). Je ne sais toujours pas combien il est censé y avoir de capteurs sur ce vélo
ibb.co

-Vue de l'autre côté
ibb.co

Autre chose d''intriguant, le capteur de couple n'est pas maintenu, il a un jeu de quelques degré autour de l'axe, on le voit bien au connecteur qui se ballade un peu et doit cogner à chaque coup de pedale. C'est pas tout, car sous la pastille rose (photo + haut) il y a un trou fileté (bouché au silicone) qui mène au corps du capteur à l'interieur. Donc une vis qui est censée le bloquer en position.. Mais lil n ya pas de vis, le trou est vide, le capteur flotte, est-ce bien normal?
Voilà où j'en suis. Là il faut faire des recherches plus poussées, mais je voulais évoquer ces 3 choses en éspérant trouver un problème évident:
- Les transistors déformés (je les ai testés mais je ne suis pas très sûr de moi)
-Sur la photo reconnait-on un 2ème capteur sur le même axe ou pas?
-Le capteur qui flotte et sa vis de reglage absente.
Merci de votre attention

Anonyme, 44 msg, (FR-94).
 Citer Alerter [722856]

Message modifié le 2022-01-05 01:23:16 par Glouton77.
Peter
05-01-2022 à 07h13
Acceder au profil du membre
Salut il faut que tu arrives à faire en sorte que le petit pignon tourne correctement.
Tu dis qu'il tourne librement quand le carter est démonté, donc lorsqu'il est refermé quelque chose doit le bloqué.
D'après les images le moteur est à gauche et l'axe de pédalier a droite, c'est donc ton moteur qui est bloqué !!
Si le gros engrenage tourne lorsqu'il n'y a pas le carter c'est juste le roulement qui pose problème.
Le carter doit être monté de travers ou le joint spi frotte et coince le roulement, sinon c'est le roulement qui est de travers mais ça n'a pas l'air d'être le cas.










Pour les mosfets je pense qu'ils sont recouverts de "scotch fil 3M" c'est une sorte de pâte en bande caoutchouc collante, ça permet d'étanchéifier.

L'idéale serait de pouvoir réutiliser le contrôleur et que le moteur soit juste bloqué mécaniquement. Quand le carter est ouvert le roulement tourne librement ?
Si le petit pignon à droite du gros engrenage qui est dans ta main, tourne sans forcer c'est qu'il n'y a pas de court-circuit. Le petit roulement au cul du gros engrenage tourne librement également ?
Il faut aussi tester ta batterie. Branches 2 ampoules de phares de voiture en série et raccordés les sur les bornes +/- de la batterie. Les 2 ampoules doivent s'illuminer. Pour le capteur de couple nous verrons par la suite.

Peter, 10836 msg, 44 ans. (FR-77). [mon blog]
 Citer Alerter [722861]

Message modifié le 2022-01-05 07:29:54 par Peter.
Glouton77
05-01-2022 à 14h43
Salut Peter, j'ai vu que tu as donné le lien à Jean75, merci. Je m'apprêtais à le faire mais j'attendais de debroussailler un peu mes connaissances, histoire de poser les bonnes questions. Le debroussaillage est en cours. En fait quand on a pas les bases, on se prend la tête sur un truc insignifiant, ou on ignore un détail important.. C'est pas évident.
J'ai pas encore fait le test des ampoules. 2 batteries de scooter en série, une est neuve est l'autre non, il y a bien 26v.. Seulement 1 temoin de charge s'allume alors qu'au premier test les 4 s'allumaient.. donc bof
J'ai vu qu'il existe des transistors "silicone", est-ce le corps en silicone? Ca expliquerait qu'ils soient mous et déformés? On dirait qu'ils ont chauffé et restés mous, bizarre pour un moteur qui semble n'avoir jamais tourné ou presque.
En fait je crois que mon essai moteur n'est pas bon. J'ai fait tourner l'axe du capteur avec une perceuse mais ça n'exerce pas de pression "torque" sur le capteur, alors c'est pas bon. Ca fait bcp d'incertitudes à gérer, en plus du battery hacking module dont je n'ai pas la preuve qu'il marche. Le vendeur diffuse des videos où on voit le display s'allumer comme il se doit, mais on ne voit pas la mise en route du moteur, c'est un electronicien, pas un mécano.
Le petit pignon moteur tourne librement, il y bien une petite resistance, je suppose magnétique.
L'idée de virer toute l'electronique est sûrement la bonne, mais je vais enquêter encore un peu, le probleme c'est que j'aurais dû faire un bac S

Anonyme, 44 msg, (FR-94).
 Citer Alerter [722873]
Peter
05-01-2022 à 15h09
Acceder au profil du membre
Pour le moment il ne faut rien démonter au niveau électrique et électronique. Attend les conseils de Jean-75.
Les mosfets mous ne me posent pas de problème s'ils sont fonctionnels. C'est peut-être un matériau qui a mal vieilli. J'ai connu ce phénomène sur des isolants de fils électriques. L'isolant devenait comme de la pâte à modeler après avoir chauffés. C'était hyper dangereux quand il fallait manipuler les fils car ils restaient à moitié collés et se dénudaient lorsqu'on tirait dessus. Problème ces fils alimentaient des resistances de 15kW en triphasé 400v.

Reste le fameux pignon qui est bloqué une fois le carte installé.
Il faut que tu te penches sur ce problème et identifier ce qui peut bloquer l'axe.
Si tout est libre lorsque le carter est ouvert c'est quelque chose de bénin.
Un roulement mal mis dans son logement et ca ne tourne plus.
Un pignon à l'envers et ca bloque.
Une fois que tu sera certain que la mécanique est ok, à ta place je prendrai un petit contrôleur à 2 balles histoire de tester le moteur.

Peter, 10836 msg, 44 ans. (FR-77). [mon blog]
 Citer Alerter [722874]

Message modifié le 2022-01-05 15:11:33 par Peter.
jean-75
05-01-2022 à 16h25
Acceder au profil du membre
Bonjour à tous,

Je connais bien les moteur Panasonic, les versions, les accessoires extérieurs, les batteries, les chargeurs, les plateaux les pignons, les compatibilités entre les 26 et 36V.

Je n'ai jamais eu a ouvrir ces moteurs, je vous serais d'aucune utilité en ce qui concerne l'intérieur, leur fonctionnent mécanique, désolé de ne pouvoir vous aider.

Qui plus est le moteur dont vous parlez est un Yamaha, aussi monté sur les vélos Giant

Jean, 3401 msg, 66 ans. Paris (FR-75). [mon blog] Kalkhoff Agatu 36 000km, Flyer pliant 18 000km.
 Citer Alerter [722877]

Message modifié le 2022-01-05 16:27:02 par jean-75.
publicité
05-01-2022 à 16h25
Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Un watt-mètre pour votre vélo électrique ?
Un wattmètre pour connaitre à tout instant la puissance du moteur de votre VAE, et l'autonomie restante. 25 euros.
cyclurba.fr/Velos_electriques/208/Mesure-wattmetre.html
Lien commercial -187-

Glouton77
05-01-2022 à 16h34
Merci Jean-75 de ta réponse. [Les Giant ont le même moteur, ça c'est très bon à savoir] Pourrais-tu néanmoins répondre à cette question: Quels sont les différents capteurs internes ou externes qui équipent à l'origine ce moteur? (Je suppose que la réponse peut être: ça dépend du vélo...). Merci

Anonyme, 44 msg, (FR-94).
 Citer Alerter [722879]

Message modifié le 2022-01-05 17:02:33 par Glouton77.
65 messages.      1 2 3 4 5 6 7   - Moteur pedalier Yamaha (Gepida Reptila 1000) infos. [29991]
retour en haut de page Messages récents
Creation du fichier https://cyclurba.fr/fichier/forum_compteur.txt
répondre dans cette discussion
En ce moment sur le tchat

Creation du fichier https://cyclurba.fr/fichier/pub_log.txt
Lien commercial -292-